Lenovo Z5 - TWRP flashing

  • Auteur de la discussion groov
  • Date de début
G

groov

Membre
Inscrit
1 Mai 2019
Messages
6
Points
1
Bonjour à tous,

J'essaie depuis plusieurs jours de rooter mon Lenovo Z5 pour installer un custom ROM. Malgré cela, je ne parviens pas à flasher TWRP via le fastboot.
Ci-dessous une copie de l'invite de commande.
Le déverrouillage OEM et le débogage USB sont bien activés. Comment interpréter les messages d'erreur ?
Merci d'avance !

Capture.PNG
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 492
Points
113
Bonjour
ton bootloader est dévérrouillé ?
 
G

groov

Membre
Inscrit
1 Mai 2019
Messages
6
Points
1
Salut ! Non, et c'est bien ce qui semble coincer... J'obtiens un message d'erreur lorsque j'envoie la commande fastboot flashing unlock (voir ci-dessus)
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 492
Points
113
bonjour
donc si il n'est pas déverrouillé c'est logique que cela ne passe pas, il faut le debloquer avant ;)
c'est quoi la référence exacte de ton Z5 ?
 
G

groov

Membre
Inscrit
1 Mai 2019
Messages
6
Points
1
Voici la référence exacte de mon Z5. Tu penses que j'ai manqué des étapes avant de tenter le déblocage ?

59452960_359093934952575_1513775134874271744_n.png
 
Dernière édition:
G

groov

Membre
Inscrit
1 Mai 2019
Messages
6
Points
1
Merci ! J'ai suivi toutes les étapes : il fallait effectivement unlocker le bootloader à partir d'un fichier image fourni par Lenovo sur leur site web chinois....
Pour le reste j'ai pu installer TWRP sur la partition recovery et rooter avec Magisk. Par contre j'ai un boot loop quand je cherche à redémarrer. Et je n'arrive plus à accéder au mode recovery, ce qui est plus embêtant. J'utilisais avant la commande adb reboot bootloader mais mon appareil n'est plus reconnu semble-t-il. J'ai également essayé toutes les combinaisons de touches (dont Volume Up+Power) sans succès...

Edit : Le mode recovery m'est de nouveau accessible, je vais essayer de flasher un ROM pour voir
 
Dernière édition:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 492
Points
113
Salut
Alors les nouvelles ?
 
G

groov

Membre
Inscrit
1 Mai 2019
Messages
6
Points
1
Salut,
Désolé pour le délai de réponse... j'ai peu de temps à y consacrer en ce moment donc j'avance peu.
Là actuellement je bloque sur le backup de mon système. Tout semble bien se passer jusqu'à la fin, où j'obtiens le message d'erreur "Backup failed" sans plus d'explications.
Ci-joint le log si jamais ça peut aider
 

Fichiers joints

Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 492
Points
113
Bonjour
tu as bien fait un format datas après le flash de TWRP ?
 
G

groov

Membre
Inscrit
1 Mai 2019
Messages
6
Points
1
Oui, je l’ai fait. J’ai essayé de faire un backup de chaque élément séparément, et c’est l’image système qui semble poser problème
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
17 492
Points
113
bonjour
je viens de regarder le log et il semblerait que ce soit un soucis au niveau de l'emplacement d'enregistrement du backup

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
 
Haut Bas