le tél se net tout seul en wi-fi

  • Auteur de la discussion didigirl
  • Date de début
D

didigirl

Membre
Inscrit
19 Mars 2013
Messages
121
Points
16
  • #1
Bonjour,

Le tél se met en wi-fi tout seul très souvent : je suis allée dans "réglages" , "appareil" puis "gestion de l'alimentation" et il y avait déjà "non" de choisi pour "géolocalisation Wi-Fi". Je ne sais pas dans quel paramètre faire une manipulation pour que le wi-fi ne s'enclenche pas sans cesse et je ne veux rien toucher non plus au cas où cela causerait des problèmes derrière.
 
dns_offishal

dns_offishal

Membres VIP
Inscrit
29 Septembre 2012
Messages
3 065
Points
38
  • #2
didigirl a dit:
Bonjour,

Le tél se met en wi-fi tout seul très souvent : je suis allée dans "réglages" , "appareil" puis "gestion de l'alimentation" et il y avait déjà "non" de choisi pour "géolocalisation Wi-Fi". Je ne sais pas dans quel paramètre faire une manipulation pour que le wi-fi ne s'enclenche pas sans cesse et je ne veux rien toucher non plus au cas où cela causerait des problèmes derrière.

Bonjour, la géolocalisation n'a rien à voir avec l'activation du WIFI, elle te permet simplement de te Géolocaliser plus rapidement.
Si ton wifi s'active seul hors que tu le désactive, c'est qu'il y a un petit soucis avec ton téléphone.
Surtout que tu as déjà posté des multiples posts sur le forum pour des problèmes différents (Batterie, Chargement, Wifi, Mail, Chauffe du gsm ...)
Donc si tu additionnes tous ces problèmes c'est qu'il y a un soucis venant de ton téléphone.
Le mieux à te conseiller est de retourner le Smartphone là où tu l'as acheté en expliquant tes problèmes.
Ils vont donc le retourner pour une réparation en espérant pour toi qu'il est encore sous garantie mais étant donné que le E3 n'est pas vieux ... :super:
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #3
Salut,

On sinon, tu vas dans réglages >> wifi >> options avancées et tu décoches "Notification de réseau" et "Recherche toujours disponible"
Regarde aussi dans réglages >> localisation et désactive le GPS (ou désactive le mode précision)

Pour info, le téléphone n'a pas de problème anormaux, c'est soit des réglages à optimiser soit des cas isolé (problème de charge... certes mais avec batterie d'appoint)
 
D

didigirl

Membre
Inscrit
19 Mars 2013
Messages
121
Points
16
  • #4
Bonjour dnsoffishal,

La géolocalisation n'a rien à voir avec le wi-fi? Je pensais que si car l'intitulé est justement "géolocalisation Wi-Fi" et que cela permet que le wi-fi s'active automatiquement lorsqu'il est à la portée d'un réseau Wi-Fi enregistré. Et aussi j'ai trouvé ce conseil sur un autre forum où des personnes disaient que le wi-fi s'enclenchait tout seul et on leur a conseillé de vérifier que "géolocalisation Wi-Fi" n'était pas coché.
J'ai acheté le Sony en mai dernier donc il doit être sous garantie et je pensais le ramener en boutique seulement, dans ce cas, il faut qu'une fois en boutique, je retire la carte SIM et que je me débrouille pour trouver un tél de remplacement.

Bonjour maxouffr,

Je suis allée dans "réglages" >>"wi-fi">>"options avancées" et je n'ai pas pu décocher "notification de réseau" car c'est grisé par contre, "recherche toujours dispo" était cochée et je l'ai décochée et normalement, cela devrait être bon maintenant.
Le tél n'a pas de problèmes anormaux mais il y a des paramètres cochés par défaut.
 
dns_offishal

dns_offishal

Membres VIP
Inscrit
29 Septembre 2012
Messages
3 065
Points
38
  • #5
La géo-localisation entre en jeu avec le Wi-Fi mais pas directement. Si ton WiFi n'est pas activé la géo-localisation ne se servira pas de celui-ci.
 

Sujets en relation

Haut Bas