le son de mon gps ne passes pas par les hauts parleur de la voiture

  • Auteur de la discussion filoux60
  • Date de début
F

filoux60

Membre
Inscrit
21 Décembre 2015
Messages
6
Points
1
  • #1
Bonjour à tous ,

j'ai installer un système de navigation androïd sur ma bmw serie 5 F10 , et tous fonctionne à peut prêt bien sauf quand je met le gps que ça soit waze en apps play store ou le gps installé dessus , je ne parviens pas à entendre le son dans mes haut parleur de mon auto et aussi que le son de ma radio se coupe le temps que le gps parle , avec waze aussi pareil et ce qui est étrange c'est que dans l'app waze il y a un petit icône musique en haut à droite en rose et qd je clique dessus ça m'ouvre spotify dans waze en même temps que j'ai le gps et là le son de spotify lui passe bien dans les haut parleur de la voiture et par contre le guidage du gps lui passe dans un petit haut parleur fournis avec le gps android .

Y a t'il un réglage à faire et si oui lequel , ?
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 383
Points
48
  • #2
Bonjour
Dans les options audio de waze, on peut choisir de sortir par les hp du tel ou pas. Tu a vérifié?
 
Ramses7420

Ramses7420

Membre
Inscrit
25 Septembre 2014
Messages
289
Points
18
  • #3
Perso, cela n'a rien changé. J'ai fait le test avec un iphone et là aucun problème.

J'ai acheté et installé AudioBT Plus et cela fonctionne impec.

 
F

filoux60

Membre
Inscrit
21 Décembre 2015
Messages
6
Points
1
  • #4
je n'utilises pas mon smartphone mais mon system de navigation android bmw , et il y a bien une fonction dans le menu qui demande de forcer vers les haut parleur de l'appareil , j'ai déjà activé et aussi désactiver et rien ne changes .
par contre en coupant le son dans waze et en faisant la manip de le remettre le son a passer dans les haut parleur de la voiture pendant 2 secondes et puis il reswitche automatiquement vers le petit haut parleur , maintenant qd le son de la navigation waze émet qlq chose , ma radio ou ma musique multimédia se coupe a ce moment là et puis se remet direct , ça se le fait .
 
Ramses7420

Ramses7420

Membre
Inscrit
25 Septembre 2014
Messages
289
Points
18
  • #5
Pareil chez moi. La radio se coupe le temps de l'annonce et reviens après
 
F

filoux60

Membre
Inscrit
21 Décembre 2015
Messages
6
Points
1
  • #6
je pense que la meilleur solution pour moi serait d'installer un haut parleur d'origine prévus pour le tableau de bord car il y a une grille et un slot prévu a cet effet ,
et au moins il y aura un trés bon son et plus fort , ce n'est que mon idée maintenant si vous en avez une autre je suis preneur .
 
F

filoux60

Membre
Inscrit
21 Décembre 2015
Messages
6
Points
1
  • #7
voila je viens aux infos , j'ai finalement installé un haut parleur Jbl 80 w dans le slot prévu dans le tableau de bord , et franchement ça le fait ma musique ou radio des 4 autres haut parleur se coupe et le son de Waze passe dans le Jbl et puis ça repasse en musique ou radio , mais on me parle de brancher la fiche mâle jack de mon gps android dans la prise aux in jack femelle qui se trouve dans mon accoudoir pour que tous passe dans les hp de l'auto , je l'ai déjà fait et biensûr régler sur aux et rien n'y fait on entend un petit "tic" au niveau de l'écran quand ça switch et reswitch mais le sont ne sort pas sur le jack mais bien sur la petite fiche audio qui est prévue pour un petit haut parleur séparé
 

Sujets en relation

Haut Bas