La tablette reboot toute seule

A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bonjour à tous,

Alors voilà, depuis le jours où je l'ai acheté, la tablette n'a pas arrêté de redémarrer toute seul, ou même de s'éteindre.

J'avais lu sur le net que ça pouvait être un problème avec la carte SD mais c'est pas ça. Je me suis demandé si c'était pas la housse que j'ai acheté (une Labato) avec une ouverture magnetique mais c'est pas ça non plus.

Je tiens aussi à dire que la Tab est en 4.4.2 et que j'ai aussi d'autres problèmes avec, comme par exemple sous chrome, lorsque je tape un texte dans la barrre de recherche, l'écran "saute" ou "scintille" très rapidement.

Bref, c'est très embêtant car elle semblait avoir des problèmes dans les premières version alors que ça devait être corriger en 4.3 déjà.

Malheureusement, j'ai aussi essayé de faire les maj OTA à partir de PC compagnion mais rien à faire, le bootloader unlocked l'empêche...

Si quelqu'un à une solution, je suis preneur! :D
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Salut !

Tu as essayer de reflasher un firmware avec remise à zéro des données ?

Vu que tu as un bootlaoder déverrouillé, tu devras le faire avec flashtool en suivant ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bah en fait, c'est que je suis en 4.4.2, et c'est ça m'embeterai de downgrader la version. Car il n'y a pas moyen d'upgrader par la suite non?

EDIT: D'ailleurs, j'aimerai bien essayé de faire un reset factory mais complet à partir du recovery (oui, j'ai aussi installé le recovery mode) mais je sais plus quelle option activé :l
La dernière fois que je l'ai fait, j'ai passé trop longtemps à refaire mon note 3
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Il n'y a aucune contrainte d'upgrade et de downgrade chez sony !

Mais l'idée c'était juste de reflasher le firmware que tu as déjà ;) Histoire de le remettre tout propre !
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Okay, car j'ai essayé de faire une MAJ avec PC Compagnion mais il a pas voulu quand j'avais le bootloader deverouillé.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Oui, c'est normal ça !
Si tu as déverrouillé ton bootloader, les logiciels Sony ne marche plus !
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Donc au final, je vais rester en 4.3? Parcontre, j'ai utilisé Flashtool mais ça va faire 10min que la barre de progression est bloqué vers les 85-90% :l
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Nan pas forcément :p tu peux le flasher avec flashtool ;)

Si ça bloque, tu peux mettre le log de flashtool ?
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Voilà.

08/004/2014 23:04:50 - INFO - <- This level is successfully initialized
08/004/2014 23:04:50 - INFO - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
08/004/2014 23:04:54 - INFO - Device connected in flash mode
08/005/2014 23:05:04 - INFO - Device disconnected
08/005/2014 23:05:08 - INFO - Selected SGP311 / 10.4.B.0.577 / Unbranded
08/005/2014 23:05:08 - INFO - Preparing files for flashing
08/005/2014 23:05:14 - INFO - Please connect your device into flashmode.
08/005/2014 23:05:44 - INFO - Selected SGP311 / 10.4.B.0.577 / Unbranded
08/005/2014 23:05:44 - INFO - Preparing files for flashing
08/005/2014 23:05:44 - ERROR - Cannot delete C:\Flashtool\.\firmwares\prepared\system.sin
08/005/2014 23:05:44 - INFO - Cannot open bundle. Flash operation canceled
08/005/2014 23:05:44 - INFO - Flash canceled
08/005/2014 23:05:52 - INFO - Selected SGP311 / 10.4.B.0.577 / Unbranded
08/005/2014 23:05:52 - INFO - Preparing files for flashing
08/005/2014 23:05:58 - INFO - Please connect your device into flashmode.
08/006/2014 23:06:57 - INFO - Device connected in flash mode
08/006/2014 23:06:57 - INFO - Opening device for R/W
08/006/2014 23:06:57 - INFO - Reading device information
08/006/2014 23:06:57 - INFO - Phone ready for flashmode operations.
08/006/2014 23:06:57 - INFO - Current device : SGP311 - CB5A1SPJA8 - 1272-7823_R1D - 1269-4875_10.5.A.0.230 - GLOBAL-WIFI16G_10.5.A.0.230
08/006/2014 23:06:57 - INFO - Start Flashing
08/006/2014 23:06:57 - INFO - Processing loader
08/006/2014 23:06:57 - INFO - Checking header
08/006/2014 23:06:57 - INFO - Flashing data
08/006/2014 23:06:58 - INFO - Loader : S1_Root_5ca3 - Version : APQ8064_30 / Bootloader status : ROOTED
08/006/2014 23:06:58 - INFO - Processing partition-image.sin
08/006/2014 23:06:58 - INFO - Checking header
08/006/2014 23:06:58 - INFO - Flashing data
08/006/2014 23:06:58 - INFO - Flashing preset1.ta
08/006/2014 23:06:58 - INFO - Writing TA unit : [00, 00, 08, A4, 00, 00, 00, 0E, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00]
08/006/2014 23:06:58 - INFO - Flashing cust-reset.ta
08/006/2014 23:06:58 - INFO - Writing TA unit : [00, 00, 08, A4, 00, 00, 00, 0E, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00, 00]
08/006/2014 23:06:58 - INFO - Processing kernel.sin
08/006/2014 23:06:58 - INFO - Checking header
08/006/2014 23:06:58 - INFO - Flashing data
08/006/2014 23:06:59 - INFO - Processing fotakernel.sin
08/006/2014 23:06:59 - INFO - Checking header
08/006/2014 23:06:59 - INFO - Flashing data
08/007/2014 23:07:00 - INFO - Processing amss_fs_2.sin
08/007/2014 23:07:00 - INFO - Checking header
08/007/2014 23:07:00 - INFO - Flashing data
08/007/2014 23:07:00 - INFO - Processing amss_fs_1.sin
08/007/2014 23:07:00 - INFO - Checking header
08/007/2014 23:07:00 - INFO - Flashing data
08/007/2014 23:07:01 - INFO - Processing amss_fsg.sin
08/007/2014 23:07:01 - INFO - Checking header
08/007/2014 23:07:01 - INFO - Flashing data
08/007/2014 23:07:01 - INFO - Processing elabel-SGP311-row_201305301027.1_10.4.B.0.577.sin
08/007/2014 23:07:01 - INFO - Checking header
08/007/2014 23:07:01 - INFO - Flashing data
08/007/2014 23:07:03 - INFO - Processing rpm.sin
08/007/2014 23:07:03 - INFO - Checking header
08/007/2014 23:07:03 - INFO - Flashing data
08/007/2014 23:07:03 - INFO - Processing b2b.sin
08/007/2014 23:07:03 - INFO - Checking header
08/007/2014 23:07:03 - INFO - Flashing data
08/007/2014 23:07:04 - INFO - Processing apps_log.sin
08/007/2014 23:07:04 - INFO - Checking header
08/007/2014 23:07:04 - INFO - Flashing data
08/007/2014 23:07:05 - INFO - Processing cache.sin
08/007/2014 23:07:05 - INFO - Checking header
08/007/2014 23:07:05 - INFO - Flashing data
08/007/2014 23:07:06 - INFO - Processing system.sin
08/007/2014 23:07:06 - INFO - Checking header
08/007/2014 23:07:06 - INFO - Flashing data
08/010/2014 23:10:13 - INFO - Processing userdata.sin
08/010/2014 23:10:13 - INFO - Checking header

J'ai pas non plus envie de faire le gars qui n'utilise pas la fonction recherche mais, un .ftf de la 4.4.2 n'est pas dispo sur le thread du tuto mais je suppose qu'il doit y être sur un thread de XDA?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Alors pour flashtool, verifie si flashtool est bien lancé en administrateur !
Et lors du flash, coche la case TA dans exclude !

Pour le FTF, oui, il y en a sûrement sur xda ;)
Sinon tu peux faire le FTF toi-même avec xperiafirm !
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bref, j'ai essayé 3 fois de la flash, ça n'a pas marché. Le flash s'arrête toujours au même endroit... En étant en mode administrateur et en 32 ou 64 bits, y a rien à faire. J'réessayerai ce soir avec un ftf en 4.4.2.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Ok^^ :)

Dans tout les cas, tu as exclus la TA ?
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bawé mais rien à faire! J'ai même laissé tourner le flash pendant 6h mais ca reste toujours bloquer au même endroit.
C'est pas grave, je testerai ce soir avec une maj en 4.4.2 et une pour la SGP312
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bref, après avoir essayer de flash sans wipe, j'ai un peu avancer mais je reste bloquer...
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Voilà les logs
09/011/2014 18:11:35 - INFO - <- This level is successfully initialized
09/011/2014 18:11:35 - INFO - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
09/011/2014 18:11:39 - INFO - Device disconnected
09/012/2014 18:12:00 - INFO - Selected SGP311 / 10.5.A.0.230 / FR
09/012/2014 18:12:00 - INFO - Preparing files for flashing
09/012/2014 18:12:08 - INFO - Please connect your device into flashmode.
09/013/2014 18:13:14 - INFO - Device connected in flash mode
09/013/2014 18:13:14 - INFO - Opening device for R/W
09/013/2014 18:13:14 - INFO - Reading device information
09/013/2014 18:13:14 - INFO - Phone ready for flashmode operations.
09/013/2014 18:13:14 - INFO - Current device : Unknown: Dec 6 2013/11:07:43 - CB5A1SPJA8 - Unknown: Dec 6 2013/11:07:43 - Unknown: Dec 6 2013/11:07:43 - Unknown: Dec 6 2013/11:07:43
09/013/2014 18:13:14 - INFO - Start Flashing
09/013/2014 18:13:14 - INFO - Processing loader
09/013/2014 18:13:14 - INFO - Checking header
09/013/2014 18:13:14 - INFO - Flashing data
09/013/2014 18:13:15 - INFO - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Bootloader status : ROOTED
09/013/2014 18:13:15 - INFO - Processing partition-image.sin
09/013/2014 18:13:15 - INFO - Checking header
09/013/2014 18:13:15 - INFO - Flashing data
09/013/2014 18:13:15 - INFO - Processing kernel.sin
09/013/2014 18:13:15 - INFO - Checking header
09/013/2014 18:13:15 - INFO - Flashing data
09/013/2014 18:13:16 - INFO - Processing fotakernel.sin
09/013/2014 18:13:16 - INFO - Checking header
09/013/2014 18:13:16 - INFO - Flashing data
09/013/2014 18:13:17 - INFO - Processing amss_fs_2.sin
09/013/2014 18:13:17 - INFO - Checking header
09/013/2014 18:13:17 - INFO - Flashing data
09/013/2014 18:13:17 - INFO - Processing amss_fs_1.sin
09/013/2014 18:13:17 - INFO - Checking header
09/013/2014 18:13:17 - INFO - Flashing data
09/013/2014 18:13:17 - INFO - Processing amss_fsg.sin
09/013/2014 18:13:17 - INFO - Checking header
09/013/2014 18:13:18 - INFO - Flashing data
09/013/2014 18:13:18 - INFO - Processing rpm.sin
09/013/2014 18:13:18 - INFO - Checking header
09/013/2014 18:13:18 - INFO - Flashing data
09/013/2014 18:13:18 - INFO - Processing elabel-SGP311-row_201305301027.1_10.5.A.0.230.sin
09/013/2014 18:13:18 - INFO - Checking header
09/013/2014 18:13:18 - INFO - Flashing data
09/013/2014 18:13:20 - INFO - Processing b2b.sin
09/013/2014 18:13:20 - INFO - Checking header
09/013/2014 18:13:20 - INFO - Flashing data
09/013/2014 18:13:22 - INFO - Processing system.sin
09/013/2014 18:13:22 - INFO - Checking header
09/013/2014 18:13:22 - INFO - Flashing data

Pourtant, je fais bien comme tu m'as dit, je décoche TA et je suis en administrateur....
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Et elle ne s'allume pas ?

Tu as essayé avec EMMA ?
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
WTF la tablet vient de boot! J'ai juste coché "No verification final".
j'espère qu'il ne fallait pas le cocher depuis le début sinon je suis un sacré boulet...

Bref, maintenant j'ai un autre message "FACTORY STARTUP DEVICES - Please wait for on-screen POWER OFF button"
Je fais quoi? Je passe l'écran de configuration comme si c'était normal ou j'attend?


Et c'est quoi EMMA?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
EMMA c'est un logiciel Sony qui flash les firmwares pour BL déverrouillé !

Donc c'est bon elle fonctionne ?
Par contre je connais pas ton erreur ! Elle bloque tout ?
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Nan elle bloque rien. Je l'ai redemarré 3 fois, une page noir avec marquer Shut down est apparu puis elle a redemarré puis là ça a l'air d'être bon. On verra après l'avoir rooter.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
ok^^

Tiens nous au courant ;)
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bref, j'ai essayé un jeu, une video rapide, une recherche internet, 3 reboot et l'importation de mes anciennes données avec TB.

Rien à signalez! Merci beaucoup! Je passe en résolu.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Re: [Résolu]La tablette reboot toute seule

Super :)
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Re: [Résolu]La tablette reboot toute seule

Au final, la tablette redemarre quand même tout seul, voir s'eteint aussi....
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Re: [Résolu]La tablette reboot toute seule

Ok^^

Essaye de refaire une remise a zéro, essaye de ne rien remettre comme données, histoire de voir si c'est pas ça le problème !

Sinon c'est le sav
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Re: [Résolu]La tablette reboot toute seule

Ouais mais le sav avec un bootloader debloqué, c'est seulement possible quand c'est un problème matériel je crois
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Re: [Résolu]La tablette reboot toute seule

Tu peux l'envoyer, tu auras juste un devis pour réparation !
Tu as les infos sur leur site !

Mais actuellement, le mieux c'est de faire des essaie sans applications, sans carte sim (si 4G) et la carte sd après un reset !
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Re: [Résolu]La tablette reboot toute seule

C'est à en rien comprendre! Je n'ai pas touché à la tablette depuis 10h après un reboot et elle ne s'est pas éteinte ni redémarrer.

Parcontre, je ne comprend pas comment je peux leur renvoyer? Car au final, la tablette est encore sous garanti quoi...
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Re: [Résolu]La tablette reboot toute seule

Dans ce cas, c'est peut-être une de tes applications !

Non, tu n'as plus de garantie mais tu peux quand même l'envoyer (soit tu demande sur xperia care, soit tu passe pas psm), tu devras juste payer
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Re: [Résolu]La tablette reboot toute seule

Okok. Bon je vais pas prendre de risque, je vais la remettre à zero.

Ca m'embête juste de perdre les sauvegardes de mes jeux :( D'ailleurs y a pas un autre moyen efficace que TB pour sauvegarder les données des app?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Re: [Résolu]La tablette reboot toute seule

Tu peux essayer hélium ! ;)
Ou PCC sinon !
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Re: [Résolu]La tablette reboot toute seule

Bon, au final, y a rien de résolut. Je n'ai pas root ma tablette depuis hier. J'ai installé 3 apps que j'utilise principalement sur tablette et j'ai toujours les mêmes problèmes. Je pense que je vais retourner en 4.3 et si y a toujours des problèmes, je l'envoi au sav.

EDIT: Après l'installation du firmware 4.3, la première sensation que j'ai, c'est beaucoup plus fluide, autant dans les menus que sur internet... Je pense au final que la 4.4.2 n'est pas optimisé pour la Tab Z...
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Ok^^

Donc la 4.3 ne te pose plus de problème ?
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bah pour le moment, la tablette ne fait rien. Elle est plus fluide dans les menus ou sur internet. Après j'ai toujours ce scintillement quand je tape une recherche sur chrome mais moins souvent.

Je verrais fin du week end si ça va mieux ou non.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
OK^^

On attends ton retour ;)
 
A

Aradrim

Membre
Inscrit
3 Juin 2012
Messages
47
Points
0
Bon, au final, la tablette a pas bronché du week-end une fois de retour en cours. Je la met à peine en vieille, et elle crash (je pense qu'on peut pas dire qu'elle s'éteint là).
Bref, je pense que je vais la mettre en repa. En espérant que j'évite la case "paiement"
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 660
Points
38
Oui, le problème est sûrement matériel !

Tiens nous au courant ;)
 

Haut Bas