Installer la dernière version de Android sur la carte SD

  • Auteur de la discussion linux6971430
  • Date de début
L

linux6971430

Membre
Inscrit
11 Septembre 2014
Messages
1
Points
0
  • #1
Bonjour, j'ai actuellement Android 4.1.1 sur mon Xperia E c1505, je voudrait installer la dernière version d' Android sans les logiciels qui sont rajoutés, je voudrais aussi faire en sorte de l'installer sur ma carte SD et non sur mon portable.
Merci d'avance de vos réponses.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #2
Re: Réinstallation Android

Salut !

Tu veux donc la 4.4.4 ?
Ton bootloader est déverrouillé (ou déverrouillable ?)

Je ne crois pas qu'il soit possible de l'installer sur la carte SD par contre !

Je déplace vers la section Q/R du Xperia E et je modifie le titre pour qu'il correspondent mieux à ta question ! Merci d'y faire attention pour la prochaine fois !
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #3
Slt Maxouffr, comment savoir si il est déverrouillage? En fait je veut surtout passer à Android 4.4 sans les applications que je ne veux pas, ce n'est pas grave si il est installer sur la mémoire du téléphone.
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #5
Il n'est pas déverrouillable .
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #6
Ok^^

Dans ce cas tu sera limité en 4.1 avec la rom stock !

Par contre, tu peux le rooter et enlever toutes les applications que tu juges inutile, puis y mettre quelque application de personnalisation avancées !
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #7
j'ai déjà essayer de le rooter mais ça n'a pas marcher.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #8
C'est donc le moment de réessayer :p

Si jamais ça ne marche toujours pas, envoie le log du système que tu as utilisé ! ;)
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #9
ça ne marche toujours pas, qu'est ce qu'un log?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #10
C'est tout ce qui se passe pendant l'opération !
Ça permet la plupart du temps de trouver où se trouve l'éventuel pour problème !
Tu peux joindre sur le forum un copier-coller ou une capture d'écran !

Tu as suivi ce tuto ?
root-rooter-le-sony-xperia-e-t58011.html
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #11
voilà une capture d'écran, oui c'est ce tutoriel

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #12
ok^^

A mon avis, le problème vient logiciel (pas de problème de détection au autre) !
Tu as cette méthode sur xda :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Les doubles-postes sont interdit par le règlement, il y a la fonction EDITER ! je fusionne tes messages !
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #13
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #14
Pour le mode flash, le téléphone doit être éteint ;)
Puis tu dois le connecter en présant volume bas !
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #15
en fait je doit allumer le potable avec le bouton volume bas?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #16
Heu, avant de continuer, regarde le guide qui se trouve dans ma signature !

Je crois qu'il te manque quelque base avant de réalisé ce tuto !
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #17
ça ne m'avance pas vraiment, je n'est pas compris le sens de ta phrase, que doit je faire avec le bouton volume?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #18
Bah pour connecter le téléphone en mode flash, tu dois l'éteindre, puis le connecter au cable USB en même temps que tu presse la touche volume bas quand flashtool te ne demande !
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #19
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #20
Tu ne pourrais pas mettre une petite phrase avec ta photo ?

Donc vérifie les pilotes, change de port USB et tout !
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #21
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
J'ai changer 2 fois de port USB et vérifier les pilotes j'ai toujours la même chose.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #22
Alors re-telecharge les FTF, ferme les logiciel comme PCC, etc...

Tu as mis quel pilote et tu as quel OS ?
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #23
Je ne comprend pas trop les abréviations que tu utilise, j'ai installer google USB driver, j'ai Windows 8.1
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #24
Ok^^

Avec PCC = PC Companion et FTF c'est l'extension du fichier à flasher !

Essaye les pilotes qui se trouvent dans ma signature ;)
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #25
j'ai installer les pilotes et j'ai le même message d’erreur
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #26
Tu as essayer avec un autre câble USB, un autre port USB, un autre fichier FTF ?
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #27
j'ai essayer avec un autre câble et un autre port mais comment changer le fichier FTF?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #28
Tu le re-telecharge juste ;)
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #29
je viens de le faire c'est toujours pareil.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #30
Ok^^

Je sèche un peu !

Il y a plein de méthode sur Google, pas exemple framaroot et tout !
Tu as regardé ces solutions ?
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #31
j'ai essayer framaroot et un autre logiciel dont je ne me rappelle plus le nom.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #32
Et toujours rien ?
 
L

Linux69

Membre
Inscrit
19 Mai 2014
Messages
16
Points
0
  • #33
non toujours rien
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 617
Points
38
  • #34
Ok^^

J'ai un sujet qui vient de remonter, il pourrait résoudre ton problème :
viewtopic.php?t=99108
 
Shunfry

Shunfry

Membre
Inscrit
7 Avril 2014
Messages
399
Points
18
  • #35
Essaye KindoRoot ;)
 
Haut Bas