installer la dernière rom officielle sur Xperia U

S

sebastien29800001

Membre
Inscrit
3 Janvier 2016
Messages
5
Points
1
bonjour à tous, j'arrive tel un dinosaure car ma requête n'est pas très récente !!

j'ai un vieux Xperia U en 2.3.7.

via les outils officiels, on ne peut plus le passer en Android 4.0.4

avez vous une solution récente pour pouvoir le faire car les tutos datent de 2013 et ne sont plus valides

je pense que si j'avais un lien valide vers la dernière rom officielle de Sony, je me débrouillerais avec FlashTool

merci
 
Dernière édition:
Dernière édition:
O

Omarovic

Membre
Inscrit
25 Novembre 2019
Messages
2
Points
1
bonjour à tous, j'arrive tel un dinosaure car ma requête n'est pas très récente !!

j'ai un vieux Xperia U en 2.3.7.

via les outils officiels, on ne peut plus le passer en Android 4.0.4

avez vous une solution récente pour pouvoir le faire car les tutos datent de 2013 et ne sont plus valides

je pense que si j'avais un lien valide vers la dernière rom officielle de Sony, je me débrouillerais avec FlashTool

merci
Voir ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
sinon voir les mise à jours Sony Ericsson ou j'ai pas le lien
D'autres part j'adore ce téléphone
 
S

sebastien29800001

Membre
Inscrit
3 Janvier 2016
Messages
5
Points
1
Merci Omarovic, rien sur xpericheck

impossible de trouver la rom pour Xperia U ST25i 6.1.1.B.1.100 :-(
 
O

Omarovic

Membre
Inscrit
25 Novembre 2019
Messages
2
Points
1
Merci Omarovic, rien sur xpericheck

impossible de trouver la rom pour Xperia U ST25i 6.1.1.B.1.100 :-(
Donc le mieux c'est de voir un technicien qui repart les smartphone il peut te trouver un flash c'est ce que j'ai fait avec mon xz premium vu qu'il été sous Android 8
Je me rappelle bien qu'il m'a expliqué qu'il a trouvé la mise à jour sous un site de Sony Ericsson
Dommage que je n'ai pas renseigné sur le site
 
S

sebastien29800001

Membre
Inscrit
3 Janvier 2016
Messages
5
Points
1
Merci de te préoccuper de mon problème
je vais tenter cependant de le faire moi même, j'avais d'ailleurs downgradé de 4.0.4 à 2.3.7
mais aujourd'hui j'ai besoin d'être en 4.0.4
 

Haut Bas