Installation TWRP

  • Auteur de la discussion zykiii
  • Date de début
Z

zykiii

Membre
Inscrit
8 Mai 2019
Messages
6
Points
1
Salut !

J'ai unlock et root mon OP6T il a quelques mois (sans aucun soucis) et j'étais depuis revenu sur un système propre.

Dernièrement j'ai voulu root de nouveau mais impossible d'accéder à TWRP. J'ai d'ailleurs voulu le réinstaller mais je perds toute communication avec mon ordinateur dès que je passe en fastboot. Aucune réaction même un simple "fastboot devices" ...

Une idée ?

Merci d'avance
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 094
Points
113
Salut,

Les drivers ADB, peut-être ? Réinstalle-les.
 
Z

zykiii

Membre
Inscrit
8 Mai 2019
Messages
6
Points
1
Une version préconisé ?
 
Z

zykiii

Membre
Inscrit
8 Mai 2019
Messages
6
Points
1
J'ai réinstaller adb ainsi que les drivers selon la technique du forum (autorisé les drivers non signés sous W10), rien n'y fait ! J'ai aucune réaction du téléphone quand je suis sur le bootloader quand j'exécute une commande : < waiting for device > ...
Pourtant c'est bien écrit Device State : unlocked ..
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 094
Points
113
Je peux avoir un screen de ton CMD lorsque tu fais la commande stp ?
 
N

Namloock

Membre
Inscrit
21 Mai 2014
Messages
3
Points
1
Zykiii, tu as réussi à résoudre le problème?
ça m'intéresserai de connaitre la solution
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
9 987
Points
113
Salut,
Et bonjour aussi !!!
 

Haut Bas