Installation LineageOS 14

  • Auteur de la discussion pio_killer
  • Date de début
P

pio_killer

Membre
Inscrit
7 Mai 2016
Messages
9
Points
3
  • #1
Bonjour à tous,

je suis en train d'installer lineage OS 14 sur un s3 mini i8190 et je rencontre quelques problèmes.

J'ai suivi la plus part des tutos qu'on trouve sur internet mais j'ai toujours un failed lors de l'installation.
J'obtient l'erreur : error executing updater binary
J'ai trouvé cette page qui parle de ce problème : (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
)
Ils ont l'air de dire que cela viendrait du nom de l'appareil qu'il faudrait modifié dans le "updater-script" mais je n'ai pas compris exactement où dans le script et quel nom mettre.

Seul Cyanogemod 10 fonctionne (cm10_golden.maclaw.20130727)

J'utilise TWRP version 2.8.3.0 (pour info j'ai essayé avec la version TWRP 2.5.0.0 mais sans succès)

J'ai téléchargé lineageos sur le site :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Le S3 est rooté (j'avais vérifié avec l'appli rootcheck)

Voilà, si quelqu'un a déjà eu ce problème, merci d'avance :D
 
P

pio_killer

Membre
Inscrit
7 Mai 2016
Messages
9
Points
3
  • #3
Bonjour,

je ne sais pas ce qu'il s'est passé, j'ai t'ai répondu hier mais j'ai pas du enregistré ... :roll:

Bref, merci beaucoup car ça a marché avec TWRP 3.0.2.

A bientôt :D
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #4
De rien ;)
 
Haut Bas