installation firmware officiel ratée

  • Auteur de la discussion max98n3
  • Date de début
M

max98n3

Membre
Inscrit
17 Mai 2014
Messages
1
Points
0
  • #1
Bonjour je possède un Wiko highway suite au root de mon téléphone l'accès au Play store est devenu impossible avec une erreur serveur comme message. J'ai voulu suite a ce problème l'envoyer en garantie, ils l'ont soit disant réparé sauf que le problème était encore bien présent. Le vendeur ma demandé s'il avait était rooté je lui répondis : bien sûr que non :? ( ce qui est faut ) . Il me dis que si jamais il l'avait était il le verrai et que la garantie serais annulé donc de retour chez moi je regarde si le root est visible cherchant sur les forum je comprends que si je ne réinstalle pas le firmware officiel le root serais visible donc je me lance dans cette expédition pour le remettre dans son état d'origine mais voila ce fut un échec total le logiciel : SP tool ( dont je me suis servit pour le flash ) a CESSE de fonctionner se qui a interrompue le flash !! suite a ça le téléphone ne s'allumait plus mais il est toujours possible d'aller dans le menu avec : RECOVERY MODE; FACTORY MODE. Je n'ai aucune idée de la procédure a suivre ?! Merci pour tous renseignements même les plus petits car je suis vraiment perdu :pleur4:
 
A

arnaud97230

Membre
Inscrit
28 Janvier 2013
Messages
14
Points
1
  • #2
il te faut reflasher ton wiko pour sa téléchargé la rom stock de ton phone que tu va flasher via spflastools!!
ou une autre solution c directement via recovery s'y tu a fait une sauvegarde de ta rom avant manip tu peux la réinstaller
 
Neil_Armstrong_

Neil_Armstrong_

Membre
Inscrit
3 Janvier 2014
Messages
216
Points
16
  • #3
Dans SuperSU, y a une option "Suppression Complete du Root" .... Trop tard je crois :|
 
Haut Bas