impossible d'installer/telecharger des applications

  • Auteur de la discussion Jy.
  • Date de début
J

Jy.

Membre
Inscrit
25 Février 2013
Messages
3
Points
0
  • #1
Bonjour,

Après avoir passé 1 semaine en recherche infructueuse je m'en remet à vous pour mon problème :

Lorsque j'ai acheté mon xperia x10 mini pro, j'avais accès à l'android market et je pouvais télécharger et installer sans problème les appli.
Mais depuis quelques mois cela s'avère impossible (seul playnow fonctionne mais cela ne m'intéresse pas), je ne m'en suis d'abord pas trop inquiété mais dernièrement cela m'embête de plus en plus. J'ai donc fait de google mon ami et là on est plus trop copain...

- Je peux aller sur le market mais dès que je télécharge une appli, je n'ai pas de flèche comme avant et au bout de quelques seconde, j'ai un "echec du telechargement ; veuillez réessayer" et je pense que le problème viendrai du market vu que "PlayNow" fonctionne
- Google m'a appris qu'une solution consistait à effacer le cache et ensuite les mises à jours d'android market dans le menu gérer les applications ==> cela ne fonctionne toujours pas et android market n'apparait même plus dans "gérer les application" :mad:
- Ensuite j'ai tenté d'installer manuellement, avec un fichier apk, "play store" en le copiant dans ma carte sd avec "pc companion" et en voulant le lancer avec un explorateur de fichier (ES File Explorer qui heureusement pour moi était dispo sur PlayNow) il me dit "Erreur d'analyse : Un problème est survenu lors de l'analyse du kit". Et j'ai bien entendu activé le debogage usb et autorisé l'installations de source inconnues.

Info en + :
- ma version d'android est la 2.1
- mon xperia n'est pas rooté (je ne sais même pas vraiment à quoi cela sert :p)

Merci pour votre aide, et désolé si mon post fait trop fouilli, mais j'ai préféré donné le plus d'info possible histoire de ne pas trop tourner en rond.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 470
Points
83
  • #2
Bonjour,

Je pense que la version de ta Rom est trop ancienne pour supporter le Playstore. Il faudrait changer de Rom.
 
AssKicker

AssKicker

Membres VIP
Inscrit
6 Mars 2012
Messages
369
Points
0
  • #3
Ne t'inquiètes pas ton post ne fait pas fouilli. ;)

Tout d'abord, pour le root, regardes dans ma signature.. :)

Ensuite, pour ton problème... Avant tout ça, tu avais le Play Store ou l'Android Market?
 
J

Jy.

Membre
Inscrit
25 Février 2013
Messages
3
Points
0
  • #4
edzamber a dit:
Bonjour,

Je pense que la version de ta Rom est trop ancienne pour supporter le Playstore. Il faudrait changer de Rom.

J'ai regardé avec Sony PC companion qui me dit que mon logiciel est à jour... à moins que ça n'ai rien à voir. (micrologiciel 2.1-update1 )

AssKicker a dit:
Ensuite, pour ton problème... Avant tout ça, tu avais le Play Store ou l'Android Market?

J'avais l'Android Market.

Merci pour la rapidité de réponse !
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 470
Points
83
  • #5
Cette version 2.1 est ancienne. Il faut je pense installer une Rom en 2.3.5 ou une Rom custom...
 
J

Jy.

Membre
Inscrit
25 Février 2013
Messages
3
Points
0
  • #6
Donc si j'ai bien compris je vais devoir installer une rom custom (j'ai pas vu de rom officielle en 2.3.5) et rooter mon xperia avant ?
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 470
Points
83
  • #7
Absolument :wink:
 
Haut Bas