Résolu Impossible de ré-installer le TWRP

  • Auteur de la discussion cuzin83
  • Date de début
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
Bonjour,
j'ai acheté ma Tab A6 il y a deux ans avec Nougat. Dès le départ je l'ai rootée et assez facilement.
Ces jours-ci j'ai fait une mise à jour vers 8.1 avec Odin. Tout est bien....sauf que je ne peux plus installer twrp. A chaque fois, j'ai des lignes colorées bizarres et je suis obligé de recommencer la manœuvre Android 8.1 pour débloquer la bête.

J'ai essayé plusieurs versions d’Odin et (ou) de TWRP. Rien n'y fait.

J'ai suivi le tutoriel de
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Sur un forum (xda) j'ai lu : ""Assurez-vous que la protection contre les réinitialisations d'usine n'est pas activée dans votre compte Google, sinon vous ne pourrez plus jamais redémarrer! ""
Si quelqu'un a une petite idée ; merci.
 
Dernière édition:
Dernière édition:
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
voilà ce que j'obtiens en redémarrant

IMG_20190618_161139.jpg
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 032
Points
113
En fait tu as quelle référence de tablette (SM-T58x)
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
Ça ne marque pas dans la signature : désolé.
C'est une galaxy tab a6 10.1 wifi sm-t580
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 032
Points
113
Tu as bien pris le twrp 3.3.1.0
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
oui, le **twrp-3.3.1-0-gtaxlwifi.img.tar** du site :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

et Odin 3.13.3 (en fait j'ai essayé plusieurs Odin)

Est-ce que quelqu'un a rooté une galaxy avec Android 8.1 ?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 032
Points
113
Salut,
Qu'est ce qui est inscrit en haut à gauche quand tu es en mode Download ?
Sur un forum (xda) j'ai lu : ""Assurez-vous que la protection contre les réinitialisations d'usine n'est pas activée dans votre compte Google, sinon vous ne pourrez plus jamais redémarrer! ""
Et tu as bien désactivé le verrouillage avant de flasher ?
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
j'ai activé le déverrouillage oem et même le débogage usb.

odin.jpg


c'est juste pas trop flou, mais c'est en compressant l'image.

peut-être plus lisible ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 032
Points
113
Ok donc aucune raison apparente.
Quand tu flash TWRP tu décoches bien AutoReboot sur Odin ?
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
absolument, je reboote à la main "Volume Bas", "Home" et "Power" et dessuite après "Volume Haut", "Home" et "Power".
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 032
Points
113
ET c'est là où tu as tes "bandes de couleurs" ?
Si tu flash ta rom normalement elle est opérationnelle et tu n'as pas ce souci si tu rentres en Recovery ?
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
A partir du moment où je flashe le TWRP, je ne peux plus redémarrer ma tablette. Je suis obligé de remettre les trois fichiers "ap" "bl" et "csc" et là pas de problème, je redémarre et à chaque fois je dois tout reparamétrer.
Pourtant je l'avais flashé au début avec la 7.0
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 032
Points
113
C'est un truc de fou, rien n’empêche le flash et ton modèle est ok.
Quelle rom as tu ? la T580XXU4CSA1 ?
Tentes un truc pour voir :
  1. Tu flash ta rom 4CSA1 avvec AP,BL,CSC en DECOCHANT AutoReboot
  2. Une fois le flash passé tu éteins ta tablette et tu reviens DIRECT en Download (sans démarrer le système)
  3. Tu flash TWRP (toujours en décochant AutoReboot)
  4. Tu éteins et tu démarres DIRECT sous TWRP
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
que dalle. Toujours bloqué avec mes lignes.

J'ai essayé de remettre l'original : T580XXU2BQI9 et là Odin me met "fail" dès le départ.
J'ai du remettre ""T580XEF4CSA1"" et sur CSC j'ai mis ""HOME_CSC_XEF_T580XEF4CSA1...""
avec l'auto reboot, je me suis retrouvé avec la même configuration de la tablette qu'avant .. comme si rien n'avait changé.

Moi aussi je commence à avoir des doutes sur cette tablette.
Est-ce que je peux flasher avec ADB ?

odin3.jpg
 
Dernière édition:
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
22 138
Points
83
Salut les gars,
@ cuzin83,
Regarde sur le tuto TWRP, page 8 message #158. Il y a un lien vers un recovery fonctionnel sous Oreo.
 
cuzin83

cuzin83

Membre
Inscrit
12 Octobre 2013
Messages
77
Points
6
Bravo à toi Dirk, tu mérites ta place au Walhalla à festoyer à la table des Dieux.
C'est fait SuperSu aussi et maintenant je vais remettre ce que j'avais sous Nougat.
Bonne soirée à tous les deux et merci encore.

PS : 9 pages à lire : quand les posts sont trop longs, ils donnent la flemme.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
22 138
Points
83
Lol et avec plaisir ;)
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 032
Points
113
Hello Dirk,
Merci pour ton passage (y)
mais incompréhensible quand même
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
22 138
Points
83
Salut Fred et avec plaisir.
Oui pas très logique mais apparemment le TWRP officiel utilise encore le code source Nougat d'où l'installation d'un TWRP modifié.
En tout cas c'est ce que j'ai cru comprendre sur le sujet TWRP (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
).
 

Haut Bas