Impossible de connecter mon tel avec kies

  • Auteur de la discussion sorgina
  • Date de début
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #1
Slt

Ayant des soucis de reception et d'envois d'appel (les sms marche tres bien), Il m'a ete conseille de mettre a jour mon galaxy avec kies. Donc je l''ai installe. Mais il ne reconnait pas mon tel. J'ai ce message :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Comme ca parle de programme de securite qui pourrait bloque, j'ai desactive windows defender. Mais pareil. Par contre j'ai acces au dossiers de mon tel, donc il est reconnu par mon ordi et les drivers sont bien installes.

Je vois pas d'ou ca peut venir.

Merci d'avance pour votre aide.
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #2
Salut le mieux serais une mise a jour ,mais via odin ! c'est quoi exact comme tel ?
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #3
C'est le GT-S5839i. Je me rend compte que j'ai pas mis le nom de mon tel dans mon profil tongue
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #4
Alors il faut que tu te rende dans la section de ton tel, rom et rom custom, après tu vas dans rom officielle et tu suis le tuto pour l'installer. Désolé je suis sur tapatalk et je galère pour te passer les liens. Si as un soucis dis moi le, cet après-midi je serais sur pc et je pourrais t'indiquer la marche à suivre ;-)
Tiens j'ai le lien si tu veux
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #5
Merci, je vais voir ca :super: . Je te tiens au jus.
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #6
Dans le tuto, a la section 1, je comprend pas : " Assurez-vous également que votre portable accède au mode Download....". Je pourrais pas le faire de suite il est pas chage a 100%.
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #7
Le mode download, tu appui sur volume +, home, power en même temps, une fois le logo qui s'affiche, tu lâches tout, et voilà, pour confirmer ton download tu appuis ensuite sur volume +
;-)
Une batterie à 75% ça suffit.
 
noviceandroid

noviceandroid

Membre
Inscrit
19 Août 2013
Messages
141
Points
16
  • #8
Petite correction, sur les s5839i c'est:

Download mode = volume haut + volume bas + power
Recovery mode = volume haut + home + power
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #9
Exact merci de la précision, j'étais encore avec SII moi :grin:
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #10
Ca risquait pas de marcher :mrgreen: . Mais pas que pour ca, car je fessais le tel allume et non eteint !!! tongue . Donc j'ai reussit, mais la j'ai ca d'affiche et je voudrais en sortir pour rallumer mon tel et continuer la charge :
ODIN MODIN
PRODUCT NAME : GT-S5839i
CUSTOM BIN DOWN : NO (0 counts)
CURRENT BIN : SAMSUNG OFFICIAL
(juste en dessous de ce texte le bonhomme vert d'androide puis:)
Downloading...
Do not turn off target !!
J'ose plus toucher a rien car je comprend pas et je veux pas faire une mauvaise manip.
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #11
Fais volume- le tel va redémarrer normalement
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #12
ca bouge pas, ca reste sur le meme ecran et il ne se relance pas. Si j'osais je sortirais et remettrais la baterie... mais j'imagine que c'est pas tres bon ?
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #13
Appuis sur power un moment
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #14
C'est bon ca marche en gardant power appuye un petit moment. J'attend que la charge soit plus importante, j'en suis qu'a 44%.
 
cedric

cedric

Moderateur Global
Inscrit
5 Mars 2012
Messages
9 499
Points
0
  • #15
OK est suis bien le tuto à la lettre :grin:
 
Blacklight89

Blacklight89

Membres VIP
Inscrit
1 Juin 2013
Messages
2 503
Points
0
  • #16
le ace est en 2.3.6 max donc a mon avis tu as deja la dernière version ;-)
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #17
Hier j'ai pas eu e temps de faire la manip. Mais effectivement, j'ai regarde dans les parametres et la version de mon android est bien la 2.3.6. Donc c'est pas la ,peine que je bataille avec kies pour les mises a jour, elles se font tres bien quant je connecte mon tel en wi-fi. Je pense que je vais desinstaller kies car j'en ai pas l'utilite. J'utilise deja myphoneexplorer.
 
noviceandroid

noviceandroid

Membre
Inscrit
19 Août 2013
Messages
141
Points
16
  • #18
Un conseille, essaye quand même d'installer les pilotes de ton téléphone car si un jour tu compte utiliser odin pour réparer ou restaurer ton fimrware, tu aura besoin de ces fameux pilotes pour qu'odin communique avec ton téléphone.
 
S

sorgina

Membre
Inscrit
14 Février 2013
Messages
87
Points
8
  • #19
Les pilotes sont installe puisque kies etait installe. Il les installe automatiquement.
 
Haut Bas