Impossible de changer la luminosité de mon Xperia Z5 Compact

L

Luc Picure

Membre
Inscrit
30 Septembre 2018
Messages
4
Points
1
Bonjour,

L'utilitaire de changement de la luminosité de mon Z5 compact ne marche pas. J'ai beau parcourir la barre d'un bout à l'autre, cela ne change rien, il reste avec une luminosité très basse.
Je suis inquiet car même quand je suis en mode recovery sous TWRP, le règlage de luminosité ne fonctionne pas.

Quelqu'un a-t-il déjà rencontré ce problème? Je n'ai trouvé qu'un post qui parlait d'une limitation de Sony pour éviter la surchauffe, mais j'ai un autre Z5 Compact avec le même système dont le réglage de luminosité marche très bien.

Je suis sous Lineage OS 14.1 avec TWRP installé, mais je n'ai pas installé le mode root.

Merci
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 391
Points
83
Bonjour

Et sous rom stock, tu as aussi le problème? Car cela pourrait très bien de ta rom actuelle.
 
L

Luc Picure

Membre
Inscrit
30 Septembre 2018
Messages
4
Points
1
Merci de ton intérêt.

Je n'ai plus accès à mon fichier de back up qui a été malencontreusement effacé. :confused:
J'essaie de voir où je peux récupérer une rom stock mais je ne sais pas où trouver une source fiable... Et je ne suis pas sûr de la version de celle que j'ai récupéré chez Sony. Une idée?

Mais j'ai flashé exactement la même fichier de Lineage sur mon deuxiéme xperia et je n'ai pas de problème...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 391
Points
83
Tu peux trouver des roms sur Xperifirm par exemple ;)
 
  • Like
Les réactions: Skelett
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 914
Points
113
Hello,

Je confirme pour Xperifirm mais pour y accéder, il te faudra télécharger et installer le logiciel de flash Flashtool ;)
 
L

Luc Picure

Membre
Inscrit
30 Septembre 2018
Messages
4
Points
1
Merci. Je vais l'installer. Je suis sous Linux, mais les tutos de ce forum sont très bien faits...
 
L

Luc Picure

Membre
Inscrit
30 Septembre 2018
Messages
4
Points
1
Bonjour,
Bon, j'ai pas mal galéré pour réussir à utiliser Flashtool et Xperifirm sur ma distribution de Linux (Elementary OS) mais j'ai fini par comprendre qu'il fallait installer Mono...
J'ai remis la ROM stock correspondant à mon modèle, mais le problème de luminosité est toujours là: je peux la baisser au minimum, je la remonte juste à la moitié et cela marche, puis, plus rien, elle reste à un niveau trop faible pour que le téléphone soit utilisable en plein jour.

Donc, je pense que c'est vraiment un problème matériel...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 914
Points
113
Hello,

En montant une VM Windows, tu aurais moins galéré, je pense.

Sinon, effectivement, ça sent bon la panne matériel, il va falloir passer par la case SAV pour le faire repartir.
 

Haut Bas