Il ne démarre plus (boucle sur le logo Sony Ericsson)

  • Auteur de la discussion bogues007
  • Date de début
B

bogues007

Membre
Inscrit
16 Septembre 2018
Messages
3
Points
1
  • #1
Bonjour.

Il fonctionnait très bien depuis plusieurs années sans l'éteindre, elle le rechargeait tous les matins.

Suite à un changement de téléphone, je l'ai éteins, enlever la carte sim et la carte sd puis je les ai mis dans l'autre téléphone, sauf qu'il n'y avait aucun contact dans la mémoire de la sim, j'ai donc tout remis dans l'Xpéria pour soit mettre les contacts dans la sim ou dans le sd.

Malheureusement, le téléphone ne démarre plus. il s'allume, affiche le logo "Sony Ericsson" puis l'écran s'éteint et rebelote, il fait ça en boucle.

Ça ressemble à un "soft brick" de ce tuto :
debricker-son-xperia-t51503.html#p754535

en enlevant la batterie un certain temps rien.
Le brancher à l'ordi en étant éteint, il s'allume affiche le logo "Sony Ericsson", le logo de la batterie qui se charge, puis s'éteint et il y a une lumière rouge qui s'allume.
Si je l'allume en étant connecter à l'ordi, il tourne en boucle avec le son de connexion et déconnexion usb.
J'ai essayé de l'allumer en appuyant aussi sur le son +, ect...

Bref, que faire car j'ai absolument besoin des contacts ainsi que les sms qu'il y a dedans.

Que faire, car le brancher sur l'ordi ne sert à rien, un logiciel n'y peut rien non plus.

Merci de votre aide car là je suis désespéré.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Salut

Tu as quand même essayer de le connecter Sony Companion ou Xperia Companion sur PC?
Tu as bien remis la sd aussi?
 
B

bogues007

Membre
Inscrit
16 Septembre 2018
Messages
3
Points
1
  • #3
Bonjour Tardis.

Oui, même avec Xperia Companion cela ne marche pas.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Il etait root? Tu as essayé Emma?
 
B

bogues007

Membre
Inscrit
16 Septembre 2018
Messages
3
Points
1
  • #5
Non, il est d'origine.

Pour Emma, j'ai regardé, mais ça efface les données qu'il y a sur le téléphone apparemment.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
Si la carte mère a laché, tu auras de toutes manières perdu tes données, et ton SP sera mort.
 

Sujets en relation

Haut Bas