Huawei U8350 bloqué CyanogenMod10 Jelly Bean 4.1.1

  • Auteur de la discussion boulder8350
  • Date de début
B

boulder8350

Membre
Inscrit
7 Mars 2014
Messages
4
Points
0
  • #1
Bonjour,

J'ai un Huawei U8350 rooté avec la ROM Custom CyanogenMod 10 Jelly Bean 4.1.1, que j'ai configuré à l'aide du tuto de PhonAndroid.
Il marchait très bien jusqu'à que j'ai la mauvaise idée d'augmenter au maximum les fréquences du procésseur , car le téléphone a bugué et s'est éteint.
A chaque fois que je l'allume , j'arrive a dévérouiller l'écran et à rentrer le code PIN mais après ces 2 étapes , l'écran devient noir, bug , le tel redémarre et pas moyen de revenir aux paramètres pour régler les fréquences du processeur.
Pourriez-vous m'aider à débloquer mon U8350 et/ou à désinstaller la ROM Custom CyanogenMod10 ?

Merci d'avance. :)

PS : j'ai essayé la méthode UNROOT avec UnlockRoot mais : '' Not detected any device , check out the correct way to use ''.
Et après le programme se ferme.
 
Darktitor

Darktitor

Membres VIP
Inscrit
21 Mars 2012
Messages
10 112
Points
0
  • #2
Salut
Redémarre en mode recovery puis fais un wipe data et il devrait revenir par contre tu vas perdre tes données ;)

Merci
 
B

boulder8350

Membre
Inscrit
7 Mars 2014
Messages
4
Points
0
  • #3
Merci Darktitor :) , je vais essayer tout de suite.
 
B

boulder8350

Membre
Inscrit
7 Mars 2014
Messages
4
Points
0
  • #4
J'essaye de démarrer et de redémarrer en recovery , mais le téléphone démarre comme d'habitude et le menu du recovery n'apparait pas.
 
Darktitor

Darktitor

Membres VIP
Inscrit
21 Mars 2012
Messages
10 112
Points
0
  • #5
Retire la batterie 10sec avant puis réessaye
 
B

boulder8350

Membre
Inscrit
7 Mars 2014
Messages
4
Points
0
  • #6
Merci pour le conseil ,

j'ai essayé mais pas de résultat.
 

Sujets en relation

Haut Bas