huawei P9 lite bloqué

  • Auteur de la discussion alaahli
  • Date de début
A

alaahli

Membre
Inscrit
21 Mai 2017
Messages
17
Points
1
  • #1
bonjour j'ai un huawei P9 lite bloqué sur Emui comme sur la photo
est ce que il y a une solution svp ?

69299184_2295962550624421_1032219188283834368_n.jpg
 
Dernière édition par un modérateur:
Dernière édition par un modérateur:
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 960
Points
113
  • #2
Hello,

Tu as essayé de cliquer sur "Download latest version and recovery" ?
 
  • Like
Les réactions: alaahli
A

alaahli

Membre
Inscrit
21 Mai 2017
Messages
17
Points
1
  • #3
bonjour j'ai réussi a passer le firmware avec chimera tools mais j'ai un autre probléme que la batterie sa charge pas et toujours a 2%
69908515_723284621492047_1046991509255094272_n.jpg
 
Dernière édition par un modérateur:
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 960
Points
113
  • #4
Bon et bien c'est déjà un bon début.

Ça te faisait le même problème avant ? Tu as essayé avec différents chargeurs, différents câbles, et différentes prises ?
 
A

alaahli

Membre
Inscrit
21 Mai 2017
Messages
17
Points
1
  • #5
j'ai essayé oui mais toujours même problème
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 960
Points
113
  • #6
Et en bougeant le câble, lorsqu'il est branché, du côté du téléphone ? Possible que la connectique ai prit un coup, ou qu'une soudure soit HS.
 
A

alaahli

Membre
Inscrit
21 Mai 2017
Messages
17
Points
1
  • #7
même problème toujouts "en charge 2%"

69168868_387617531949970_651309722896433152_n.jpg
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 960
Points
113
  • #8
Et lorsqu'il est éteint ? Est-ce qu'il charge correctement ou pas ?
 
A

alaahli

Membre
Inscrit
21 Mai 2017
Messages
17
Points
1
  • #9
quand je l'éteint pour charger il s'allume directement c'est bizarre non ?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 960
Points
113
  • #10
Oui.
Quel est le firmware (build) installé dessus par Chimera ?
 
A

alaahli

Membre
Inscrit
21 Mai 2017
Messages
17
Points
1
  • #11
c'est 8.0.0.046(09QO)

 

Fichiers joints

  • 69177747_595951847602662_3585075597870628864_n.jpg
    69177747_595951847602662_3585075597870628864_n.jpg
    13.9 KB · Affichages: 85

Sujets en relation

Haut Bas