Huawei Mate S - 4g Disparu depuis le passage en EMUI4.0.3 / Android 6.0

  • Auteur de la discussion Jayjazz
  • Date de début
J

Jayjazz

Membre
Inscrit
22 Avril 2016
Messages
1
Points
0
  • #1
Bonjour a tous,

J'ai enfin reçu la mise à jour OTA pour android 6 sur mon Mate S

Je suis donc passer sur Android 6.0, EMUI4.0.3 => CRR-L09C02B332 (J'était avant encore sous Android 5.1 - EMUI 3.1 je crois)

Mais voila, depuis je n'ai plus la 4g , le tel affiche H ou H+ (alors que je suis bien dans une zone ou j'avais la 4g avant cette MAJ. et dès qu'il est en H c'est comme s'il y avais une déconnexion des data, dès que je repasse en H+, ça va a peut prêt

Dans Paramètre/Plus/Réseau mobile/ avant je pouvais mettre dans "Type de réseau préféré" 4g/3g/2g, désormais il n'y a plus 4g ...
Ou même endroit, quand on clique sur Opérateur, si on désactive la sélection automatique, il affiche la liste des opérateur disponible, et la encore il affiche une liste avec Bouygues 3g, Bouygues 2g, Orange 3g, Orange 2g .... mais pas de 4g ...

Suis je le seul avoir ce problème ?
Avez vous trouvez une solution ?
Faut-il dowgrader en Android 5.1 / EMUI3.1 ? => si oui est ce que je perd mes données perso (photos, contact ect ...) ou en principe c'est comme pour l'upgrade ?

Je trouve peut d'info sur ce téléphone, suis je le seul a l'avoir acheté :roll:

Bonne journée a tous et merci d'avance pour votre aide,
Cordialement,
Jayjazz
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Du nouveau dans ta recherche?
 
S

sinan

Membre
Inscrit
19 Mai 2013
Messages
1
Points
1
  • #3
Slt,
A tu tenter d'utiliser hi suite sur pc pour réparer le programme?
Pour moi ça ressemble a une MAJ qui c'est mal installer.
 
M

mappette92

Membre
Inscrit
26 Novembre 2017
Messages
1
Points
0
  • #4
Bonsoir,

J'ai le même problème, avez vous trouvé la solution ?
Merci
 
Haut Bas