Hard brick?? ne s'allume plus HELPPP

  • Auteur de la discussion stef77972
  • Date de début
S

stef77972

Membre
Inscrit
4 Août 2013
Messages
3
Points
0
  • #1
salut à tous,
habituellement je suis plus actif sur les forums auto mais la j'ai besoin de votre aide.
en voulant installer un custom rom, je me suis un peu perdu dans les manips. Hier soir lorsque je voulais allumer la tablette (uniuqement avec le bouton power), j'avai le logo google qui s'affichait et en haut à droite le petit rectangle du menu recovery (start, recovery, reboot bootloader et poweroff). Via les boutons je pouvais choisir une des 4 fonctions. J'avais accès au menu recovery, lorsque je selectionnais restart bootloader, il rebootait bien et le poweroff fonctionnait bien aussi. Par contre lorsque je cliquait sur start j'avais une petite ligne en haut à gauche qui me disait "boot failed"
J'ai essayer de tout flasher via ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
Donc j'ai bien DL les éléments d'origine mais toujous les memes problèmes. Après avoir galéré jusqu'a 3h du mat j'ai abandonner. Ce matin au reveil lorsque j'ai voulu allumé la tab, je n'avais meme plus tout ce que j'ai expliqué ci dessous que ce soit avec le bouton power ou volume bas + power rien ne se passe l'écran reste noir.
Des idées??
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 892
Points
0
  • #2
Tu arrive toujours à démarrer en bootloader ?
si oui, en bootloader télécharge une factory ROM depuis le site Developers -Google, décompresse puis lance "flashall.bat" ;)
 
S

stef77972

Membre
Inscrit
4 Août 2013
Messages
3
Points
0
  • #3
avant oui mais depuis ce matin non
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 892
Points
0
  • #4
Bonne chance pour le sav :'(
 
S

stef77972

Membre
Inscrit
4 Août 2013
Messages
3
Points
0
  • #5

Sujets en relation

Haut Bas