Gros soucis suite migration Lollipop

  • Auteur de la discussion math3744
  • Date de début
M

math3744

Membre
Inscrit
10 Juin 2015
Messages
6
Points
0
  • #1
Bonjour,

Ce n'est pas vraiment une question, donc désolé au modérateur si je ne suis pas sur le bon fil, mais je souhaitais juste partager une mauvaise expérience.
Suite à une alerte de MAJ disponible, j'ai installé vendredi 05/06, la derniere MAJ (10.6.A.0.454)... et là loose complète : la batterie ne tient plus la charge, décharge parfois brutale (de 55 à 9 % en qq secondes), surchauffe, le téléphone se coupe trés trés fréquemment avec difficulté pour le rallumer et impossibilité de le rallumer si non branché au secteur.
Aprés contact avec le support Sony, je tente une réparation via PC Companion... pas mieux.
Plus possible de le rallumer (dommage pour la sauvegarde...), recontacte avec Sony qui me conseil le renvoi en SAV... (bien sur fin de garantie en mai...).
Résultat un devis de 77 € avec soit disant des pièces mécanique à changer... (réparation 18€ c'est honnête pour reflasher le téléphone, expédition 25 €.. ok vive chronopost, Frais de dossier 34... là c'est l'arnaque).
Bref j'appelle la hotline qui me dit non monsieur il y a vraiment des pièces à remplacer, pour 18€ je ne crois sincèrement pas cela serait bien plus onéreux connaissant un peu les SAV.

J'ai exigé d'avoir les pièces défectueuses avec le téléphone ainsi qu'un détail des réparations..... Ce qu'il ne feront pas malgré leur dire j'en suis certain.

Résultat, certain Xperia Z ne sont pas compatibles avec les MAJ proposées par Sony !!!! un conseil si cela vous arrive et que comme moi vous ne voulais pas bidouiller vous même votre téléphone, allez dans n'importe quelle boutique, cela vous coutera 20 € !

Il est dommage que Sony n'assume pas ses bourdes et se planque sur des raisons bidons pour faire passer les réparations qui leur devraient être imputées!!

bonne soirée

Mathieu
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #2
Salut.
Pas cool tout ça....

Je suis curieux de savoir quelles sont les pièces qu'ils vont changer...

Tu aurais pu tenter un flash du firmware avec Flashtool avant de tenter le SAV, je pense que ton problème n'est dû qu'a une mise à jour OTA qui et mal passée.

Tiens nous au courant, je suis très curieux sur ce coup la ^^
 
M

math3744

Membre
Inscrit
10 Juin 2015
Messages
6
Points
0
  • #3
JE suis d'accord avec toi Fred ! j'aurais du tenter de flasher moi même le tel... je pensais le SAV plus honnete.. et surtout je n'ai pas "osé" le faire.
je vous tiens au courant.. je vais les mailer pour pas qu'ils oublient de bien préciser leurs réparation, on va un peu rigoler de leur inventivité... pour 18€, même changer un cache doit leur couter plus cher !!
alors décoller la vitre arriere et bidouiller un composant...

je suis curieux de savoir si d'autres propriétaire d'xperia Z ont les meme soucis, le mien était devenu unitilisable :mrgreen:
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #4
Bon, pas de regrets à avoir, ce qui est fait est fait...

Merci pour les futures nouvelles ;)
 
Y

yuliisss

Membre
Inscrit
8 Février 2013
Messages
6
Points
0
  • #5
Hello. J'ai exactement les mêmes symptômes sur mon Z depuis lollipop et ca me pompe serieusement l'air... Si vous avez des conseils pour améliorer/résoudre tout celà sans passer par la case sav ce serait top.

Merci d'avance.
 
V

valyelea

Membre
Inscrit
26 Août 2014
Messages
46
Points
0
  • #6
Moi perso aucun problème pour le passage à lollipop
 
M

math3744

Membre
Inscrit
10 Juin 2015
Messages
6
Points
0
  • #7
Hello
Si ton téléphone est encore sous garantie je te conseil le sac sans aucun souci.... Si plus garanti je te conseille de le installer complètement android en flashant et utilisant une source que tu trouvera très certainement sur ce site.... La reparation via PC companion a été inutile chez moi
Bon courage !
 
Y

yuliisss

Membre
Inscrit
8 Février 2013
Messages
6
Points
0
  • #8
Ok merci. Je pense repasser à Kitkat via Flashtool et laisser tomber Lollipop... Moi qui l'attendait depuis si longtemps pour libérer de la mémoire interne en mettant mes applis sur la SD ...
Si j'arrive à télécharger Flashtool bien sur. Avast et mon PC le considère comme un malware sur tous les liens fournis ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, même si je désactive Avast.
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
7 026
Points
63
  • #9
Avast est chatouilleux effectivement, mais normalement une fois désactivé tu doit pouvoir télécharger flashtool.
Tente peut être avec un autre navigateur.
 
Y

yuliisss

Membre
Inscrit
8 Février 2013
Messages
6
Points
0
  • #10
Bon j'ai réussi à télécharger et à flasher en 4.4.4. Mais le soucis est toujours là..
Je crois que la batterie à cramé. Il a beau être chargé si je le débranche et l'utilise 10min il s'éteint et impossible de le rallumer. Si je le branche tout va bien. Je peux même l'utiliser quand il est branché et "en charge"... Je suis repassé à lollipop via la maj OTA cette fois, mais rien. Je me sais plus quoi faire..
Vous avez des conseils ?
 
M

math3744

Membre
Inscrit
10 Juin 2015
Messages
6
Points
0
  • #11
Bonjour

Alors pour les news de mont téléphone :
retour du SAV (SBE) vendredi...plus de soucis de redémarrage intenpestif, plus de soucis de charge, plus de surchauffe... mais plus de téléphone !
Et oui mon téléphone GSM est HS... plus de sensibilité réseau, n'accroche plus de 4G.
J'ai réussi à choper le réseau uniquement en proximité d'un relais (visuel) et faible et sans 4G, bien sur si je met ma sim dans un autre téléphone au même endroit tout fonctionne.
Bref, alimentation nickel mais GSM out, il repart donc en SAV, je suis heureux d'avoir payé 78€ pour cela..

Bien sur réclamation service client à faire, mais ce n'est pas cela qui me dépanne.

Donc Yuliisss, j'avais exactement les même soucis que toi.. ils ont été résolu par le SAV, mais je pense qu'ils ont cassé autre chose en intervenant... donc je te conseille le SAV.. du bout des doigts...
Est il encore garantie ?
Sachant que le miens était encore garantie constructeur mais avait plus de 2 ans, donc plus garantie.. c'est pas claire le site sonymobile pour cela...

Bonne journée
 
M

math3744

Membre
Inscrit
10 Juin 2015
Messages
6
Points
0
  • #12
Bonjour,

Alors suite et fin (?)
Téléphone renvoyé suite aux pb réseaux lundi et réceptionné ce jour (ca va rapide le sav via SBE).
Ils ont pris en compte la garantie de la précédente réparation et on donc réparé gracieusement... aprés je n'ai pas de détail sur le souci qui a provoquer l'absence de détection de réseau. Des composants ont été changé (lesquels ?) plus l'écran, la coque, les caches, le pourtour....
Globalement j'ai un téléphone extérieurement neuf et qui fonctionne ! que demande le peuple !
Si, Le remboursement de la réparation qui a été mal faite... ;-)

Bonne journée

Mathieu
 
A

Axel132b

Membre
Inscrit
2 Juillet 2012
Messages
319
Points
16
  • #13
Salut, j'ai exactement les même problèmes, impossible de le rallumer meme avec les reinstallations et tout. Je vais essayer dans un premier temps de mettre une rom custom Lollipop (parce que malgrès tout je prefere Lollipop), sinon je reinstallerai Android 4.4. Je vous tiens au courant si vous voulez ^^
 

Sujets en relation

Haut Bas