Gros problème. RESOLU

  • Auteur de la discussion patp56
  • Date de début
P

patp56

Membre
Inscrit
8 Janvier 2013
Messages
43
Points
6
  • #1
Bonjour à tous.
Comme je le dis dans mon titre j'ai un gros problème de plantage avec mon I9001. Je vais essayer d'être.
Il y quelques jours, j'ai rooté mon gs+. Pas de problème. J'ai ensuite installé Root Explorer. C'est à partir de là que ça a merdé ! J'ai fouillé dans mon tel et patatras, j'ai du faire une mauvaise manip. Au redémarrage du tel, il me manquait toutes la appli google, le téléphone démarrait en m'indiquant divers message. De plus, mon tel n'était plus reconnu sur mon pc. J'ai fais un recovery pour le réinitialiser. Il est bien revenu en config usine mais toujours avec le même problême. J'ai donc voulu le flasher. J'ai donc télécharger diverses roms et je me suis lancé à l'aide de plusieurs tuto au flashage en mode download avec Odin. Problème, l'installation se lance et au bout d'un moment plus rien, le minuteur défile mais l'installation n'avance pas. Après plusieurs essais, je me retrouve avec mon tel qui n'a plus accès au recovery (j'ai un logo "tel+triangle jaune+ordi"). Je peux toujours le démarrer en mode download, mais àa ne m'avance à rien car le flashage ne fonctionne pas. J'ai beau le brancher sur mon pc, toujours pas reconnu, pas plus avec Kies.
Je viens donc à votre secours en espérant que quelqu'un ait la solution miracle.
Merci à vous de prendre le temps de cette lecture qui j'espère sera suffisamment claire.
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 918
Points
36
  • #2
Re: Gros problème

Salut, j'ai déplacé ta questions dans la bonne section...

Bon pour ton soucis, malheureusement je pense que tu as brické ton smartphone en le debranchant pendant Odin...

C'est le pire des truc à faire ça :oops: Jamais au grand jamais débranché durant une installation, même si ça parait bloqué :roll:

J'imagine que tu as essayé ceci ?

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
P

patp56

Membre
Inscrit
8 Janvier 2013
Messages
43
Points
6
  • #3
Re: Gros problème

Salut et merci

Effectivement je l'ai débranché pendant Odin mais après 5 ou 6 heures d'inactivité. Est il totalement brické sachant que j'ai toujours le download ?
J'ai bien essayé ton tuto et plusieurs autres en vain .
Y a t'il une solution pour débrické ?
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 918
Points
36
  • #4
Re: Gros problème

Ah quand même 6h :oops:

Totalement Briqué non parce que tu as toujour acces au mode Download..

Je vais appeler du renfort ;)
 
Math

Math

Membre
Inscrit
17 Mars 2011
Messages
13 073
Points
0
  • #5
Re: Re : Gros problème

Slt dėjà qu y a t il de marquė sur odin lorsque ça bloque?
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #6
Re: Gros problème

commence par virer tout ce qui touche a samsung de ton pc,ensuite tu passes un coup de ccleaner en nettoyage et en base de registre,tu reboot le pc et tu rebranche ton tel sans rallonge usb et de préférence derrière la tour
 
Math

Math

Membre
Inscrit
17 Mars 2011
Messages
13 073
Points
0
  • #7
Re: Re : Gros problème

Pas de nouvelles :?
 
P

patp56

Membre
Inscrit
8 Janvier 2013
Messages
43
Points
6
  • #8
Re: Gros problème

Bonjour à tous,

Désolé de cette absence prolongée. Je me replonge enfin sur mon problème qui n'est toujours pas réglé. Entre les liens vers des roms qui sont invalides, des roms téléchargées mais corrompues, lorsque finalement j'arrive à avoir une bonne rom, je bloque toujours au moment du flashage par odin. Si vous avez des (ou du moins une) solutions, je suis preneur. SVP, évitez les sites en anglais, je ne suis pas assez calé !
Merci
wink
 
P

patp56

Membre
Inscrit
8 Janvier 2013
Messages
43
Points
6
  • #9
Re: Gros problème

A tout hasard, j'habite Vannes dans le morbihan. Si un connaisseur est du coin...............
 

Sujets en relation

Haut Bas