gros problème avec le play store ! :(

  • Auteur de la discussion matt8888
  • Date de début
M

matt8888

Membre
Inscrit
2 Mars 2014
Messages
10
Points
0
  • #1
Bonjour
Alors j'ai installer une ROM cyanogen mod 11 sur mon galaxy nexus et après 1h d'utilisation j'ai eu un problème plus moyen d'accéder au play store un message "aucune connection" s'affiche alors que internet fonctionne
J'ai essayer différent tuto sur YouTube où il fallait supprimer le fichier "host" mais sa ne marche pas :(
Aidez moi vite ! Merci
Je viens de me souvenir c'est après la mise a jour de cyanogen que le play store n'a plus marcher
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 476
Points
83
  • #2
M

matt8888

Membre
Inscrit
2 Mars 2014
Messages
10
Points
0
  • #3
J'avais déjà essayer de réinstaller le play store mais sa n'a pas marcher là je viens d'essayer sa n'a pas fonctionner non plus
Et pour le fichier host je l'ai juste supprimé mais maintenant je ne peux plus le modifier comme je ne l'ai plus
Comment faire ?
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 476
Points
83
  • #4
Reflashe d'abord les gapps. Si ça ne fonctionne pas reflash ta Rom en full wipe (dans le cwm recovery, mount and storage, fait format system, data et cache, puis reflash). Assures toi d'avoir la Rom sur ta carte SD avant czr ca efface tout le système tu n'aura plus aucune Rom sur ton téléphone.
 
M

matt8888

Membre
Inscrit
2 Mars 2014
Messages
10
Points
0
  • #5
J'y suis finalement arriver j'ai tout simplement télécharger les nouveau gapps et voilà le tour est jouer
Car quand cyanogen font la mise a jour il ne font pas la mise a jour des gapps voilà
Merci quand même pour ton aide
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 476
Points
83
  • #6
Avec plaisir ;)
 

Sujets en relation

Haut Bas