Galaxy Y - synchroniser rendez-vous CalDav

  • Auteur de la discussion estebann
  • Date de début
E

estebann

Membre
Inscrit
30 Décembre 2015
Messages
6
Points
1
  • #1
Bonjour à tous :),

Je suis débutant en flashage et bidouillage de smartphone.

Je viens de casser mon Galaxy S3 4G GT-I9305 Android KitKat qui est désormais inutile (écran cassé, plus d'accès aux réseaux des opérateurs de téléphonie).

Par chance, j'ai conservé mon ancien Galaxy Y GT-S5360 (ROM initiale : Android Gingerbread 2.3.6), sur lequel j'ai flashé il y a quelques années une "ROM custom" MangoME (version beta) pour tester, il me semble en suivant
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
=> actuellement, j'ai donc une ROM MangoME (Android Marshmallow 6.0).

J'ai essayé de l'utiliser à nouveau. Il fonctionne bien pour l'utilisation que j'en ai (téléphone ;) et SMS) mais je coince sur la synchronisation des rendez-vous (qui m'est nécessaire) car il m'est impossible d'installer
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.

Quand je tente d'installer avec ADB
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, j'obtiens l'erreur "Installation error: INSTALL_FAILED_OLDER_SDK". En parsant l'APK depuis
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
j'obtiens : Minimal supported Android version : KitKat (4.4 – 4.4.4) - API level 19 (information corroborée par l'installation manuelle depuis le téléphone).
Or, mon Android est un
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
=> API level 23

19 < 23 => ça devrait marcher alors pourquoi cette erreur bloquante ?

J'ai plusieurs idées de pistes pour creuser (que je me ferais un plaisir de vous soumettre) mais je voudrais d'abord savoir pourquoi j'ai cette erreur.

Merci d'avance...
Adelphement,
lnj
 
Dernière édition:
Dernière édition:
Haut Bas