Galaxy S6 Edge reboot en boucle

  • Auteur de la discussion youpif
  • Date de début
Y

youpif

Membre
Inscrit
10 Mai 2014
Messages
5
Points
0
  • #1
Salut à tous ! Je viens vers vous aujourd'hui car je suis au bout du rouleau.. Alors en faite, on m'a donné à réparer un Galaxy S6 Edge (sm-g925f) qui présente des problèmes de boot. Au moment de démarrer il démarre correctement au début en affichant Samsung, puis Orange sauf qu'ensuite il recommence en boucle sans qu'on puisse rien faire jusqu'à vider la batterie ou alors il reste bloqué sur un écran noir avec la led bleu qui reste allumé.
Dans un premier temps j'ai tenté un wipe cache partition et ensuite wipe data/factory reset mais rien n'y fait il refuse de démarrer. Ensuite j'ai tenté un flash via une rom d'origine via Odin sauf que le flash a freeze pour ensuite enchaîner sur un fail, après une deuxième tentative sur Odin toujours le même soucis. Après tout ça j'ai tenté une restauration via Kies qui elle c'est bien effectué ! Sauf que...au moment du reboot du tel il est resté bloqué sur une page bleu où il y avait marqué "Instaling system updates" ! Il est allé jusque 23% et après plus rien ! Je débranche le téléphone, j'attends un peu et il c'est éteint depuis aucun signe de vie je n'arrive ni à rentrer dans le mode recovery, ni même de rentrer dans le mode download et même lorsque je le mets en charge rien non plus.. Il est en charge depuis un bon moment et toujours rien même en appuyant sur le bouton Power, en tentant de l'allumer en mode sécurisé rien non plus

ENFIN BREF Qu'est-ce que je pourrais tenter d'autre ? Le téléphone est mort ou je peux encore le sauver ? D'ailleurs j'ai vu sur différents forum qu'il pourrait y avoir une éventuel solution en modifiant les paramètres de Odin et en activant le "Nand Erase All" mais je préfère avoir vos avis d'abord ! Aussi j'ai remarqué que lorsque le téléphone démarrait encore il bootait sur le logo Orange alors que la facture est sur Sfr :? peut-être que par son passé quelqu'un a essayé de le flasher avec une mauvaise rom sad

Merci d'avance pour votre aide et en espérant pouvoir trouver une solution ! :D
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

En l'état, il ne démarre plus dans aucun mode?
 
Y

youpif

Membre
Inscrit
10 Mai 2014
Messages
5
Points
0
  • #3
Bonjour, non aucun: ni recovery, ni download et aucun témoin lumineux lors de la mise en charge
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Alors, c'est mort, je ne vois pas.
 
Y

youpif

Membre
Inscrit
10 Mai 2014
Messages
5
Points
0
  • #5
Avec un jig ça pourrait changer quelque chose ? J'ai aussi pensé à un flash via jtag, je ne sais pas si c'est possible ni combien ça me coûterait ou alors de carrément démonter le téléphone pour déconnecter et reconnecter la batterie
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
Non, ca ne fonctionne plus depuis le S2.
 
Y

youpif

Membre
Inscrit
10 Mai 2014
Messages
5
Points
0
  • #7
Ah..dommage, et si je force le redémarrage en débranchant carrément la batterie ?
 

Sujets en relation

Haut Bas