galaxy s2 inconnu

  • Auteur de la discussion speedyphone
  • Date de début
S

speedyphone

Membre
Inscrit
24 Août 2016
Messages
5
Points
1
  • #1
bonjours les amis;
après maintes tentatives, je viens vers vous en espérant trouver une solution:
voila; j'ai le galaxy s2 d'un ami qui ne s'y connait pas bien en smart mais et qui l'a remis à zeror; après redémarrage, il y'a un écran noir avec seulement l’icône
de la batterie en haut.
j'ai voulu lui réinstaller un nouveau firmware, mais je n'arrive pas à accéder au paramètres pour repérer son model et sa version de baseband.
sachant que toutes les nouvelles versions de kies me dit "téléphone non pris en charge" et les anciennes versions me met "conexion en cours" sans fin.
alors existe-t-il un autre software qui reconnait ses caractéristique ou que dois-je faire.

graaaand merci à vous d'avance.
 
M

mario53

  • #2
Bonjour

Quand tu retire la batterie, ce n'est pas noté à l'intérieur ?
 
S

speedyphone

Membre
Inscrit
24 Août 2016
Messages
5
Points
1
  • #3
y'a pas d'étiquette sous la batterie car on lui a déja changé d'afficheur
au faits moi je cherche exactement un software qui permet de lire le téléphone et récupérer ses informations.
 
M

mario53

  • #4
S

speedyphone

Membre
Inscrit
24 Août 2016
Messages
5
Points
1
  • #5
bonjour Mario ,
merci beaucoup pour ton aide précieuse, je vais essayé cet outils et je vais voir ; mais juste avant ça je tiens à préciser une chose ;
voila j'ai réussi à installer un autre outils d'info et il m'a affiché ses info, mais il s'est avéré qu'il a déjà été flashé avec une ROM qui n'était pas la sienne apparemment, car dans les infos du téléphone je ne trouver ni la baseband ni le IMEI. là je me décide de tenter n'importe quoi, alors j'ai installé une ROM que j'avais télécharger pour un autre S2 autrefois, il s'est allumé et il affiche bien tout le menu et je peu me connecter avec wifi et tout, mais toujours pas de baseband et pas de IMEI.

en résumé je me retrouve avec un téléphone sans baseband, sans IMEI et sans étiquette sous la batterie, donc aucune info.

pour info :
ROM installée avant (quand il affichait l'écran noir): I9100BVLPH
ROM installée après : I9100XWMS1.

ET UN GRAND DÉSOLE POUR AVOIR TROP PARLER.

EN FIN; QUE FAIRE ?
 
M

mario53

  • #6
Bonjour

Ta rom c'est bon c'est une des dernière, essaye ce tuto pour ton imei;
 
S

speedyphone

Membre
Inscrit
24 Août 2016
Messages
5
Points
1
  • #7
merci bien Mario je vais essayé ça et je te mettrai au courant...
 
Haut Bas