Galaxy s2 et pokemon Go

  • Auteur de la discussion melpo
  • Date de début
M

melpo

Membre
Inscrit
2 Août 2011
Messages
9
Points
0
  • #1
Bonjour,

J'ai donné mon téléphone à ma fille depuis quelque temps en version 4.1.2 + 3.0.31 siyah-s2-v6.0b5+, qui fonctionne à merveille. Seul problème pour qu'elle puise jouer à pokemon go, il lui faut au minimum une version 4.4.4 et malheureusement, il n'y a pas de rom off...

D’où ma question, est il possible de jouer à pokemon go sur S2, si oui comment ???

Merci d'avance de vos réponses
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
56 995
Points
113
  • #2
Salut,la seule solution est de passer en rom custom,il y en a plein au dessus de 4.1 :wink:
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 214
Points
113
  • #3
Salut,

Pour jouer au jeu, il faut obligatoirement posséder au minimum Android 4.4.4.

Mis à part passer par une ROM Custom, il n'y a aucune autre possibilité.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
56 995
Points
113
  • #4
:roll: :roll: :lol:
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 214
Points
113
  • #5
Salut Fred :hello:

Désolé mais à quelques secondes prêt, je crois que le PC n'a pas compris qu'il y avait déjà une réponse :lol:
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
56 995
Points
113
  • #6
Je sais ca m'arrive aussi. :wink:
 
M

melpo

Membre
Inscrit
2 Août 2011
Messages
9
Points
0
  • #7
Merci beaucoup de vos réponses, j'attaque de suite
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
56 995
Points
113
  • #8
Pas de quoi. :wink:
 
A

AlucarD

Membre
Inscrit
5 Février 2012
Messages
18
Points
0
  • #9
je me permet de up ce post, car je souhaiterais faire tourner pokemon go sur mon vieux S2 que j'ai retrouver.
Je précise qu'il est pour le moment sur une version android 2.3.6.

Est ce que c'est possible et qu'elle serait la démarche pour faire tourner cette appli?

merci cordialment
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
26 802
Points
113
  • #10
Bonjour,
comme déjà précisé ci-dessus il faut que tu installe une rom custom avec une version 4.4.4 minimum ;)
 
A

AlucarD

Membre
Inscrit
5 Février 2012
Messages
18
Points
0
  • #11
justement j'aurais aimé que l'on m'aide dans cette démarche, je sais pas si je peux passer direct d'une rom 2.3.6 à une 4.4??
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
26 802
Points
113
  • #12
A

AlucarD

Membre
Inscrit
5 Février 2012
Messages
18
Points
0
  • #13
merci je vais test demain
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
26 802
Points
113
  • #14
Ok tiens moi au courant
 
A

AlucarD

Membre
Inscrit
5 Février 2012
Messages
18
Points
0
  • #15
j'ai abandonné ça m'a pris la tête ;) et vu que c'est pas primordial j'attendrais de choper un tel compatible

merci pour les réponses en tout cas
 
Tekken

Tekken

Samsung Galaxy S10
Moderateur Global
Inscrit
4 Août 2012
Messages
26 802
Points
113
  • #16
Salut,
comme tu veux :roll:
 

Sujets en relation

Haut Bas