GALAXY ACE S5839I bloqué suite flash (Résolu)

  • Auteur de la discussion eric6969
  • Date de début
E

eric6969

Membre
Inscrit
26 Février 2016
Messages
4
Points
0
  • #1
Bonjour,

Avant tout je tiens à m'excuser par avance si je ne poste pas cette demande au bon endroit mais je suis plus que néofite sur les forums en général et sur le samsung S5839I en particulier.

Mon problème : je viens de récupérer un Samsung GT S5839I d'un membre de ma famille qui a changé de téléphone suite au plantage de ce dernier et après une action "commerciale" visant à faire racheter un téléphone à une personne de 70 ans n'y connaissant rien et à qui on a dit : le téléphone et mort.

Par esprit de challenge, le téléphone n'étant pas cassé et s'allumant je tente de le remettre en marche.

La situation : allumage du téléphone et logos Samsung / SFR qui tournent en bloucle.

Après avoir parcouru de nombreuses questions / réponses sur ce forum j'identifie qu'il s'agit probablement d'un problème de bug logiciel.

J'ai tenté de débricker en suivant les instructions trouvées via odin mais maintenant je suis bloqué sur l'écran :

Finding update package...
Opening update package...
Installing update...

-- Appling Muti-CSC--
Formating /cache...

-- Appling Muti-CSC--




Bref je pense que mon diagnostic n'est pas très fiable. De plus il semble que la microsd soit en partie défaillante car lors je tente de la lire elle apparaît et disparaît rapidement dan l'explorateur Windows.

Si une âme charitable voulait bien m'éclairer de ses lumières j'en serais ravi...

D'avance merci pour votre aide.
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 674
Points
48
  • #2
Re: GALAXY ACE S5839I bloqué suite flash

Salut,

suis ce petit tutoriel afin de remettre en fonction ton téléphone :

télécharge ce fichier >>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

• Branche ton tél en mode download (allume le en appuyant sur power, vol- et vol+ en même temps)
• Lance Odin qui se trouve le fichier téléchargé
• Insère le fichier .pit dans PIT
• Insère l'archive PDA dans PDA
• Clique sur Start
 
E

eric6969

Membre
Inscrit
26 Février 2016
Messages
4
Points
0
  • #3
Re: GALAXY ACE S5839I bloqué suite flash

Merci de t'occuper de moi.

Je suis entrain de charger mais j'ai peur que cela corresponde à ce que j'ai fait avant :

utilisation de odin 3 v1.85 + S5839IXXMC1_S5839IXEFMD1_XEF (en 3 parties)


tu confirmes que je dois faire ta proposition ?


EDIT :
j'ai fais me disant qu'au pire cela refait la même chose => idem.

Comme après le premier passage le téléphone redémarre et reste bloqué sur le logo / animation samsung (le logo SFR a disparu dès le premier passage d'odin)
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 892
Points
0
  • #5
Re: GALAXY ACE S5839I bloqué suite flash

Question toute bête... Si c'est le bootloop, tu as fais un Wipe Data et Factory Reset ?
 
E

eric6969

Membre
Inscrit
26 Février 2016
Messages
4
Points
0
  • #6
Re: GALAXY ACE S5839I bloqué suite flash

Bonjour à tous les 2,

Idroid :=> oui les wipes ont été faits.
Valentin => j'ai aussi suivi le tuto (avec les fichiers pour le 5830i et refait aussi avec les fichiers 5839i indiqués plus haut) mais comme toujours après l'installation le téléphone reboot et reste figé sur le logo et l'animation SAMSUNG.

Dans odin :

<ID:0/023> Added!!
<ID:0/023> Odin v.3 engine (ID:23)..
<ID:0/023> File analysis..
<ID:0/023> SetupConnection..
<ID:0/023> Initialzation..
<ID:0/023> Get PIT for mapping..
<ID:0/023> Firmware update start..
<ID:0/023> sbl.bin
<ID:0/023> NAND Write Start!!
<ID:0/023> boot.img
<ID:0/023> system.img
<ID:0/023> param.lfs
<ID:0/023> BcmCP.img
<ID:0/023> Transmission Complete..
<ID:0/023> Now Writing.. Please wait about 2 minutes
<ID:0/023> Receive Response form LOKE
<ID:0/023> csc.rfs
<ID:0/023> RQT_CLOSE !!
<ID:0/023> RES OK !!
<ID:0/023> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)

J'ai aussi constaté lorsque le téléphone reboot les messages suivants (dont des messages d'erreurs => peut être une piste ?)

Finding update package...
Opening update package...
Installing update...

-- Appling Muti-CSC --
Formatting /cache...

-- Appling Muti-CSC --
E: Failed to mount / data (Invalid argument)
E: copy_log_files_to_data : : can't mount /dataRebooting...
 
E

eric6969

Membre
Inscrit
26 Février 2016
Messages
4
Points
0
  • #8
tutos suivis et problème solutionné.

Comme il "apparaissait" en 5830i avec les fichiers des tutos, et juste pour la bonne forme, j'ai refait les mêmes manipulations après coup mais avec des fichiers pour le 5839i => ok aussi, le revoilà comme neuf coool !

Bravo et merci.
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
10 674
Points
48
  • #9
Content pour toi si tout rentre dans l'ordre :wink:
 
Haut Bas