FREEZE, LAG, TÉLÉPHONE INUTILISABLE

N

Nadman

Membre
Inscrit
3 Janvier 2014
Messages
2
Points
0
Bonjour à tous,

Comme cadeau de début d'année, mon liquid E2 acheté en Mai dernier a décidé de n'en faire qu'à sa tête : en le débloquant il y'a 2 jours, je me suis trouvé dans l'impossibilité de tracer mon schéma, la dalle ne répondant plus. Cela ne m'étant jamais arrivé, je peste et essaye de le redémarrer. La touche power réagit normalement et le téléphone me propose vélocement le menu power, mais impossible d'appuyer sur éteindre ou redémarrer. Okay, j'ouvre l'engin, enlève la batterie, attend un peu, remet la batterie, puis redémarre. Là, le téléphone se lance en "Factory mode" avec de belle inscriptions en chinois. J'ai donc commencer un post après des recherches infructueuses. La description du problème se trouve ici =>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Hier, et sans raison autre que de l'avoir laisser tranquille une nuit et une journée, paf, il se met à rebooter normalement ! Tout content d'avoir un portable qui se répare de lui même, je le reboot encore pour être sur : pas de problème.

Mais 5 minutes plus tard, je me retrouve avec un portable impossible à utiliser : sujet à des lag incessants, tout accroche, le schéma devient impossible à faire, le swype de l’accueil est dégoûtant de lenteur, le menu se lance au bout de 10 secondes quand il se lance. Harasser je me résout au hard reset : ça n'a rien changé. Je ne peux même plus choisir la langue, les rubrique freeze et le tactile fais n'importe quoi (il voit mon doit où il n'est pas...). J'ai aussi essayé de reset la rom d'origine grâce à ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Tout a bien fonctionné, mais pas d'améliorations.

Autant vous dire que là je suis totalement perdu, et toute aide serait bienvenue.

Précisions : téléphone NON rooté, rom officiel 4.2.2, MàJ aux environs de novembre si je me souviens bien, rien de bizarre installé dessus à part un launcher alternatif (nova), téléphone non tombé, bug du jour au lendemain...

Quelqu'un pourrait-il me proposer une solution ou un début de réponse ?

Il faut que je rajoute une petite précision : dans les quelques secondes après l'avoir sorti de veille le téléphone réagit tout à fait normalement. Puis d'un seul coup les freeze reprennent, et il devient inutilisable... Je ne comprend pas : si c'est un problème matériel, les freeze seraient incessants et les boutons physiques de réagiraient pas normalement quand les lags sont à leur paroxysme. Si c'est un problème sur la dalle je ne vois pas pourquoi il'y aurait une période de fonctionnement normal sur quelques secondes...

Help, please ! \o/

Merci d'avance,
Nad.
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 396
Points
48
Bonjour
Vu les nombreux problèmes auxquels tu es confrontés, le mieux serait de reprendre tout à 0 non?
As-tu accès au recovery?
Si oui, récupère et installe cette rom :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Après avoir fait un factory reset bien sur.
 

Haut Bas