Format MTP, PTP transfert de photos vidéos avec mac

  • Auteur de la discussion Arveuxju
  • Date de début
A

Arveuxju

Membre
Inscrit
9 Mars 2020
Messages
3
Points
1
Bonsoir

Je cherche a transférer mes photos et vidéos de mon Xiaomi mi 9t vers mon MacBook air avec un câble USB.
Mais je n'arrive pas a transférer les videos le transfert se fait avec PTP et je ne trouve pas pour le mettre en MTP

Est ce que quelqu'un pourrait m'aiguiller?
Bonne soirée
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 313
Points
113
Bonjour
le modification en mode MTP se fait depuis les options de developpement
Il faut que tu actives se mode caché afin de pouvoir accéder ensuite à l'option en question

Étape 1
Dans l’écran principal de l’équipe, nous devons localiser et appuyer sur l’option « Paramètres ».

ajsutes-mi-9.png


Étape 2
Ensuite, une fenêtre contextuelle apparaîtra où vous pouvez voir la section « Au téléphone » où nous devons cliquer sur la partie supérieure de celle-ci.

activer le débogage USB Xiaomi Mi 9 1.png


Étape 3
Une alternative appelée « Version EMUI » sera affichée dans laquelle nous devons cliquer 7 fois de suite.

version-miu-mi-9.png


Après avoir exécuté la procédure ci-dessus, un message s’affiche pour nous informer que les options pour les développeurs sont activées. Il sera ainsi possible d’échanger des informations entre le périphérique et l’ordinateur.

activer le débogage USB Xiaomi Mi 9 2.png
 
A

Arveuxju

Membre
Inscrit
9 Mars 2020
Messages
3
Points
1
Justement je le trouve pas dans les paramètres. J'ai essayé via bluetooth avec airdroid mais ça ne change rien

Edit :
Bonjour
le modification en mode MTP se fait depuis les options de developpement
Il faut que tu actives se mode caché afin de pouvoir accéder ensuite à l'option en question
J'ai fait cette opération cela ne m'a rien changé: " impossible d'accéder à la mémoire de stockage de l'appareil"
 
Dernière édition par un modérateur:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 313
Points
113
Bonjour
tu as bien activé le "Déboguage USB" après avoir fait l'opération que je t'ai cité ?
 

Haut Bas