Flashmode non fonctionnel.

  • Auteur de la discussion XavNotFound
  • Date de début
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #1
Bonjour, chers fans d'Android et du bidouillage !

Il y a pas mal de temps, le flashmode de mon D2203 a arrêté de fonctionner. (Bah oui, supprimer /system pour flasher un system.img n'était apparemment pas une bonne idée.)

Je décris ce qui se passe quand j'essaie de le mettre en Flashmode: La led devient rouge puis très rapidement verte puis plus rien, que dalle. Je suis ensuite obligé de redémarrer le téléphone en utilisant la combinaison Power+Vol.Up pour le forcer à l'éteindre.

(Quand j'essaie d'installer Android 5.1 (AOSP L) de la team FXP, le logo sony disparaît, puis l'écran reste noir. => Je dois mettre a jour le bootloader => FLASHMODE)

Merci d'avance pour l'aide !

Bye :3
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #3
Hey!

Justement, vu que le flashmode ne fonctionne pas, impossible de Flasher un .ftf (eeeeeh oui je met de la difficulté moi :D)

Seulement le Fastboot fonctionne. (Donc je sais flasher par fastboot)

J'ai installé tous les drivers, mis PC companion, etc. Mais quand je branche le téléphone en flashmode, ça me marque ceci:
12/028/2015 20:28:16 - INFO - Device connected with USB debugging off
12/028/2015 20:28:16 - INFO - For 2011 devices line, be sure you are not in MTP mode

Je crois que c'est du fait que j'aie plus le tralala officiel ou je ne sais plus quoi.
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #4
Non c'est juste qu'il faut activer le debogage USB pour utiliser Flashtool.
Alors tente une réparation avec PcCompanion
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #5
Toujours pareil, rien ne se passe, PC companion ne détecte pas mon téléphone en flashmode D:
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #6
Bah il te reste le flash en fastboot ^^
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #7
Les deux seules roms en flashage fastboot sont AOSP L et Firefox OS, et elles ont toutes besoin d'une mise a jour de la table de partition pour rajouter la partition recovery, et pour modifier ça, il faut le flash D':
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #8
Arghh... effectivement.
Alors recommence avec Pccompanion, et fait plusieurs essais, on a déjà vu un flash s'effectué malgré un blocage évident.
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #9
Je vais réessayer !

(Sinon merci pour l'aide :D)
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #10
Bah de rien ;)

En espérant qu'on moment Xav___Found ^^
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #11
J'en suis à 4 essais et je remarque que le truc de la LED se passe même quand je ne touche pas le téléphone...
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #12
alors reste appuyé un moment sur le bouton volume bas en branchant le téléphone, reste appuyer jusqu'a ce que le flash commence.
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #13
5 minutes que je le fait, rieeeen D:
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #14
C'est pas bon signe :/
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #15
J'ai un recovery, donc je sais mettre la ROM extremely tweaked pour D2203 sauf que je ne l'ai plus et le lien est mort D:
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #16
Mais si tu as un recovery alors rien n'est perdu, trouve un firmware en ZIP sur xda. Je ne peux pas chercher de mon côté (depuis le téléphone).
Tu prend un firmware normal ou preroot
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #17
Salut,

XavNotFound a dit:
Il y a pas mal de temps, le flashmode de mon D2203 a arrêté de fonctionner.

Je décris ce qui se passe quand j'essaie de le mettre en Flashmode: La led devient rouge puis très rapidement verte puis plus rien, que dalle. Je suis ensuite obligé de redémarrer le téléphone en utilisant la combinaison Power+Vol.Up pour le forcer à l'éteindre.

La réaction de ton téléphone me semble normal... Ton ordinateur ne détecte rien ?
C'est peut-être un problème de pilote. Surtout si "il y a pas mal de temps" correspond à une maj de ton ordinateur (vers windows 10 par exemple)

PCC ne marche pas sur un téléphone avec un BL déverrouillé.
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #18
C'est peut-être un problème de pilote. Surtout si "il y a pas mal de temps" correspond à une maj de ton ordinateur (vers windows 10 par exemple)

Au moment ou je m'amusais à flasher des choses sur mon Sony, j'étais sur un mac tournant sur Yosemite (La version 10.10 quoi), ensuite sur un PC tournant Win. 8 et maintenant Win. 7.

PCC ne marche pas sur un téléphone avec un BL déverrouillé.

Merci, je savais pas, je dois utiliser Emma, je parie.

EDIT: Mon PC essaie d'installer des pilotes après que le truc de la LED se passe.
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #19
Haha... Je crois que c'est parce que l'USB debug est un peu naze vu qu'il n'y a plus android dessus.

Je crois que j'en ai un peu besoin.

Un peu beaucoup.

Dammit.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #20
XavNotFound a dit:
EDIT: Mon PC essaie d'installer des pilotes après que le truc de la LED se passe.

Dans ce cas, installes-les :lol:

Le mode adb n'est pas utile lors d'un flash.
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #21
Sauf qu'ils sont déjà installés. (Je m'embrouille de plus en plus D:)

Sinon hier j'ai réussi à installer AOSP L 5.0 (les plus récents doivent avoir une partition recovery et pour ça => flash).

Mais toujours le problème de la LED, yay, je vais essayer sur mon mac pour voir si ça fonctionne.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #22
Alors essayes de les remettre :lol:

Si c'est vraiment un problème du téléphone, alors il faudra l'envoyer au sav (hors-garantie)
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #23
J'avais déjà essayé de réinstaller les drivers 5x avec le .exe dans le dossier driver du Flasher, mais je vais essayer de le faire plus en profondeur pour voir.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #24
Tu branches bien le téléphone uniquement lorsque flashtool te le demande ?
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #25
(Désolé pour le retard)

Vol. - en branchant le câble, quand flashtool le dit, mais il ne détecte rien, et sur le téléphone la led passe rouge puis vert puis plus rien très rapidement.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #26
Ok^^

Ton pc a une réaction ?
Pas de problème de pilote ? Tu as changé de port et de câble usb ?
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #27
Mon pc me détecte un pilote, comme EMC flashmode ou un machin comme ça, donc je sais pas vraiment si c'est bien ou pas. xD
Sinon le câble d'origine a quelques problèmes, donc je fais tout le temps le truc avec un câble LG.
Et le port baaaaah. Deux ports USB 2.0, tous deux essayés, avec une rallonge aussi.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #28
Ok^^

Tu as essayé le logiciel EMMA ?

Si c'est pareil, il faudra l'envoyer au sav (hors garantie car BL déverrouillé)
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #29
Essayé, mais je crois que je vais abandonner...

Tu crois qu'ils sauront réparer ce bijou ou ils me le remplaceront ? (JE VEUX UN E3. UN XPERIA E3. ENCORE.)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #30
Chaque cas est différent mais normalement, tu retrouves un truc qui s'allume.
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #31
Perso, je préfère qu'ils le remplacent, parce que comme ça tout sera neuf, mais ça m'étonnerait qu'ils le fassent.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #32
Tu verras...
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #33
En tout cas, merci de ton aide !
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #34
Et voilà les potos ! Presque une semaine et le téléphone est déjà prêt à être envoyé pour que je le reprenne :3
1447703512-tel.png
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #35
Bonne nouvelle :)

Tiens nous au courant !
 
X

XavNotFound

Membre
Inscrit
11 Août 2015
Messages
20
Points
0
  • #36
Bientôt en point de vente !
1447913313-point-vente.png

Je vais pouvoir réinstaller Android 5.1 avec la partition recovery !
 
Fred45770

Fred45770

Membre
Inscrit
24 Décembre 2014
Messages
23
Points
0
  • #37
Belle aventure, j'ai exactement le même problème sauf que je suis hor garantie.
 

Sujets en relation

Haut Bas