• Découvrez nos nouveaux test du mois d'octobre Visiteur ! cliquez sur les liens ci- dessous :)

Firmware Officiel T700XXU1CPI1 XEF - Android 6.0.1 Marshmallow - Galaxy Tab S 8.4 Wifi SM-T700

Dirk@B
Inscrit
11 Mai 2012
Messages
20 065
Points
48
#21
Salut,
Oui apparemment pas de connexion entre la tablette est le PC.
Faut regarder que la case au dessus de ID-COM se colorie quand tu est en mode download et si ce n'est pas le cas, vérifie que les drivers usb
sont bien installés sur le PC, change de câble et de port usb aussi pour tester.
 
R

Ricoleader

Membre
Inscrit
7 Octobre 2017
Messages
9
Points
0
#22
Salut,
Oui apparemment pas de connexion entre la tablette est le PC.
Faut regarder que la case au dessus de ID-COM se colorie quand tu est en mode download et si ce n'est pas le cas, vérifie que les drivers usb
sont bien installés sur le PC, change de câble et de port usb aussi pour tester.
tout fonctionne correctement car c'est le même câble que j'utilise, avec Odin, même port USB où j'avais pu, la première fois, charger les 2 Root (quand j'étais sur le mauvais topic). Dont le dernier ROOT qui plantait apparemment sur "create image".

C'est donc depuis ce dernier root (avec un hard reset) que la tablette reste quasi en "écran noire" (avec des flash toutes les minutes) et que je n'arrive quasi plus à lancer le mode loading et, la seule fois où j'ai pu par miracle lancer le mode loading, le PC ne la voyait plus via le port USB. Je suis également passé de 2 versions d'odin différentes (1 version pour les chargements Root et une autre plus récente pour chargement de l'OS) en appliquant à la lettre les versions indiquées dans les TUTO. Et entre les 2 versions d'odin (entre les 2 TUTO donc) j'ai également installer adb drivers en désespoir de cause. Cela aurait - il pu faire régresser la reconnaissance USB?

Une idée? pourquoi le mode loading semble ne plus fonctionner sur la tablette depuis tentative du dernier ROOT? Pourquoi une fois ce mode Loading miraculeusement lancé (je n'y arrive plus depuis), la tablette ne serait plus reconnue sur l'USB? J'ai l'impression que la tâche se complique et que les obstacles se multiplient. roll tongue
 
Dirk@B
Inscrit
11 Mai 2012
Messages
20 065
Points
48
#23
Difficile à dire ce qui a pu la mettre dans cet état car en général quand le root ne convient pas il suffit de réinstaller
une rom d'origine pour remettre son appareil en état. Ici, ça a l'air plus compliqué.
Tente de désinstaller les drivers USB et réinstalle des plus récent :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.

Quand c'est fait, tu redémarre le PC et regarde ce que ça donne.
 
R

Ricoleader

Membre
Inscrit
7 Octobre 2017
Messages
9
Points
0
#24
ce qui m'inquiete bcp c'est la tablette qui reste en écran noir et qui s'allume toutes les 2 minutes: connecté ou pas en USB.
je me demande si le pb ne vient pas de la tablette elle meme..
je fais l'essai des drivers (sans trop y croire) et je reviens vers toi. wink
 
R

Ricoleader

Membre
Inscrit
7 Octobre 2017
Messages
9
Points
0
#25
Difficile à dire ce qui a pu la mettre dans cet état car en général quand le root ne convient pas il suffit de réinstaller
une rom d'origine pour remettre son appareil en état. Ici, ça a l'air plus compliqué.
Tente de désinstaller les drivers USB et réinstalle des plus récent :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.

Quand c'est fait, tu redémarre le PC et regarde ce que ça donne.
toujours pareil... même après avoir écrasé les anciens drivers pas les nouveaux: tablette non vue en USB.

ce qui m’inquiète le plus c'est l'écran qui s'éteint et ne se rallume qu'en flash toutes les minutes.
avant ce phénomène (et chargement du dernier root), la tablette était vu de mon pc via USB et odin neutral roll

une idée? Une manip? une astuce?
 
Dirk@B
Inscrit
11 Mai 2012
Messages
20 065
Points
48
#26
Non je vois plus trop quoi proposer et à la limite ouvre peut-être un nouveau sujet dans la section "Questions / Réponses"
afin d'augmenter les chances de réponse et ça évite le risque d'avoir trop de hs ici aussi.
 
R

Ricoleader

Membre
Inscrit
7 Octobre 2017
Messages
9
Points
0
#27
apres 10 essais de relance en mode loading, j'ai fini par avoir l'écran "downloading en fix" et là par miracle la tablette à nouveau visible (port com coloré en bleu).

je relance la procédure et là "can't Open Serial (COM) port":

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin engine v(ID:3.1203)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Can't open the serial(COM) port.
<OSM> All threads completed. (succeed 0 / failed 1)


et le message FAIL en rouge.

maintenant je n'ose plus ni eteindre la tablette ni la debrancher de mon pc maintenant qu'elle est visible.

un conseil? une autre manip suite à ce "Can't open the serial(COM) port." ?
 
W

weider3

Membre
Inscrit
5 Février 2014
Messages
2
Points
0
#31
merci ça a marché impeccable..au fait le firemeware téléchargé lors de la décompression marque un manque de fichiers mais c pas grave ,l'installation est réussie et la tablette marche à merveil
 
Haut Bas