Firmware Officiel T533XXS1BPL2 XEF Android 5.1.1 Lollipop Galaxy Tab 4 10.1 [VE 2015] SM-T533

Dirk@B
Inscrit
11 Mai 2012
Messages
19 693
Points
38
#1
18011401445723571915456493.png
Firmware Officiel T533XXS1BPL2 XEF (France)​
Installer un Firmware Officiel Android 5.1.1 Lollipop
sur votre Samsung Galaxy Tab 4 10.1 version 2015 Wifi SM-T533​
Avertissement : les opérations présentées dans ce tuto comportent des risques. Ni Phonandroid, ni l'auteur de ce tuto ne peuvent être tenus responsables des éventuels problèmes rencontrés. Pensez à effectuer une sauvegarde avant toute manipulation
18011401422623571915456456.png
Modèle : Galaxy Tab 4 10.1 version 2015 Wifi SM-T533
Version: Android 5.1.1
Changelist: 5829642
Date de sortie : 30/11/2016
Pays / Code région : XEF
PDA: T533XXS1BPL2
CSC: T533XEF1BOJ1​
18011401521523571915456737.png
- Avoir installé
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
sur votre PC.

- Télécharger et décompresser le fichier
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.


- Télécharger et dézippez le firmware :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
/
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
/
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
/ SamFirm

- Fermer les processus Samsung Kies et avoir une batterie chargée à plus de 70%.

- Faites une sauvegarde de vos données personnelles.​
18011401471623571915456558.png
1. Lancez le fichier Odin3 v3.12.3.exe en mode administrateur.
2. Éteignez votre tablette.
3. Appuyez simultanément sur les touches Volume Bas + Home + Power puis Volume Haut pour activer le mode download.
4. Connectez votre tablette à votre ordinateur à l’aide du câble USB.
5. La case au-dessous de ID :COM doit se colorer
6. Dans le cas d'un fichier unique, cliquez sur AP et sélectionnez le fichier .tar.md5​
Si vous avez plusieurs fichiers dans la rom, sélectionnez-les de la manière suivante :
- BL dans BL
- AP dans AP
- CP dans CP
- CSC dans CSC

7. Assurez-vous d'avoir uniquement Auto Reboot et F. Reset Time de coché. (Re-Partition ne doit PAS être coché !)
8. Cliquez sur Start pour lancer l'installation.
9. Patientez pendant l'installation et ne touchez à rien. Votre tablette va redémarrer.​
(ne pas prendre en compte l'intitulé des fichiers ci-dessous)
18011412025223576515456128.png

Pour visualiser, la nouvelle configuration de votre tablette, allez dans Paramètres, A propos de l’appareil.

Si vous restez bloqué sur le logo de démarrage, éteignez votre tablette puis démarrez en mode recovery :
maintenir Volume Haut + Home + Power jusqu'au logo puis relâchez.
Sélectionnez Wipe Data / Factory reset > Yes avec les touches volume et validez avec Power.
Faites ensuite Go back > Reboot system now.

Vos retours sont les bienvenus :wink:​
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 782
Points
36
#2
Hello Dirk et merci :)
 
P

PanCake_Style

Membre
Inscrit
1 Mars 2017
Messages
9
Points
0
#4
Salut, la SM-T533 est une LTE et la SM-T530 une Wi-Fi ! :wink:
 
T

tchipset

Membre
Inscrit
2 Octobre 2013
Messages
22
Points
0
#6
bonjour je n arrive pas a faire reconnaitre la table sur mon pc y a t il des drivers ?
 
Dirk@B
Inscrit
11 Mai 2012
Messages
19 693
Points
38
#7
Bonjour,
Les drivers usb sont un peu plus haut dans la partie prérequis. Si fonctionne pas encore, test avec un autre câble usb et sur un autre port aussi.
 
T

tchipset

Membre
Inscrit
2 Octobre 2013
Messages
22
Points
0
#8
c est ce que j ai fait mais il ne reconnait toujour pas les driver ne sont pas representé dans la recherche du logiciel
j ai essayer avec 2 calbe different
 
T

tchipset

Membre
Inscrit
2 Octobre 2013
Messages
22
Points
0
#10
non pas du tous malheureusement
je vais essayer sur un pc portable je reviendrai juste apret
 
T

tchipset

Membre
Inscrit
2 Octobre 2013
Messages
22
Points
0
#12
voila c est ca fonctionner sur le pc portable pas eu besoin de driver il a reconnu de suite
est la tablette demare normalement un tous grand merci pour ton aide un forum que je vais garder bien au chaud
bonne soiree et merci encore
 
DFMirouf

DFMirouf

Membres VIP
Inscrit
17 Juillet 2012
Messages
14 376
Points
0
#18
Salut foule en délire !!!

Il y a bien longtemps que j'étais venu ici et bien voilà, c'est fait...

Juste pour vous dire que je viens de flasher ma tab SM-T533 avec le firmware T533XXS1BPL2_T533XEF1BOJ1_HOME.tar.md5, ODIN m'indique que tout s'est bien passé (et j'en ai flashé des FW avec Odin), mais hélas la tab n'a jamais redémarré...

La batterie était pleine, Aucun pb durant le flash, tout est passé mais voilà, je me retrouve avec une brique. :pleur4:

Je l'ai ouvert pour débrancher la batterie et rien de mieux, elle ne respire plus.

Même lorsque je la branche, aucun signe de charge, wallou mes genoux

C'est la première fois que je brique un appareil de la sorte, et pourtant j'en ai malmené... Même lorsque je développais mes propres ROMs j'ai jamais briqué un tél...

Bref RIP Galaxy TAB 4

A+ les z'amis
 
Tardis

Tardis

Admin suppléant
Inscrit
24 Février 2014
Messages
48 594
Points
48
#19
DFMirouf a dit:
Salut foule en délire !!!

Il y a bien longtemps que j'étais venu ici et bien voilà, c'est fait...

Juste pour vous dire que je viens de flasher ma tab SM-T533 avec le firmware T533XXS1BPL2_T533XEF1BOJ1_HOME.tar.md5, ODIN m'indique que tout s'est bien passé (et j'en ai flashé des FW avec Odin), mais hélas la tab n'a jamais redémarré...

La batterie était pleine, Aucun pb durant le flash, tout est passé mais voilà, je me retrouve avec une brique. :pleur4:

Je l'ai ouvert pour débrancher la batterie et rien de mieux, elle ne respire plus.

Même lorsque je la branche, aucun signe de charge, wallou mes genoux

C'est la première fois que je brique un appareil de la sorte, et pourtant j'en ai malmené... Même lorsque je développais mes propres ROMs j'ai jamais briqué un tél...

Bref RIP Galaxy TAB 4

A+ les z'amis
Salut l'ancien :hello:

Ça fait plaisir de te relire :)
Désolé pour ta tab. Tu es sûr que la batterie est encore fonctionnelle? Elle est peut-être juste hs.
 
DFMirouf

DFMirouf

Membres VIP
Inscrit
17 Juillet 2012
Messages
14 376
Points
0
#20
Je l'ai démontée, au multimètre elle indique plus de 4V sur les fils rouges et 0.8 sur les bleus...
Elle fonctionnait parfaitement jusqu'ici.
J'ai peu de doutes là dessus
Par ailleurs, lorsque je branche le chargeur : aucune animation a l'écran alors que d'habitude on voit la jolie pile verte avec le % de charge

Bref c'est définitivement une brique...
 
Haut Bas