Faire fonctionner certains modules Xposed

  • Auteur de la discussion Bibuu
  • Date de début
Bibuu

Bibuu

Membre
Inscrit
5 Novembre 2012
Messages
12
Points
1
  • #1
Bonjour,


Après avoir réussi à débloquer le bootloader, rooter et installer Xposed (pas toujours évident ! ^^), tout fonctionne enfin parfaitement !
Sauf que... tous les modules qui touchent à la personnalisation ne fonctionnent pas (j'ai essayé "Clean Lockscreen", "Flat Style Colored Bars" et "Tinted Status Bar").

Je pense que c'est à cause du fait que j'ai activé "Désactiver ressource hooks" dans Xposed mais le problème c'est que si je ne l'active pas, le framework d'Xposed ne fonctionne pas...

Une alternative ?
J'ai vu sur le net que, par exemple, "Flat Style Colored Bars" fonctionnait bien mais rien qui explique s'il y a une méthode particulière... :/

J'ai un Mate 7 MT7-L09 sous EMUI 3.1 avec le framework 84.


Merci d'avance pour vos réponse ! :)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Les modules sont bien activés dans Xposed?
 
Bibuu

Bibuu

Membre
Inscrit
5 Novembre 2012
Messages
12
Points
1
  • #3
Oui bien sûr : téléchargés, installés, activés et puis redémarrage du tél ^_^
Le module est actif et je sais changer les paramètres mais il n'a aucun effet :(

EDIT : Pour ceux qui sont dans la même situation que moi, j'ai trouvé la solution :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

C'est une version modifiée du framework Xposed pour outrepasser le système de thème de EMUI.
Je viens de test avec "Flat Style Colored Bars" et ça fonctionne parfaitement ! :)

EDIT 2 : Bon ben après installation j'ai remarqué que le téléphone chauffait pas mal au niveau de l'apn et que ma batterie se vidait de genre 1% à la minute en étant simplement sur l'écran d'accueil...
J'ai désinstallé :(
 
Haut Bas