Erreur Magisk sur oneplus 6

  • Auteur de la discussion snipertoto
  • Date de début
S

snipertoto

Membre
Inscrit
16 Juin 2014
Messages
16
Points
3
Bonjour,

J'ai encore craqué pour un oneplus (one, 3, 3T, 6) étant neuf j'en ai profité pour partir sur un modèle rooté.
J'ai suivi votre tuto. a la lettre, le bootloader s'est débloqué sans problème, TWRP pareil.
Le petit soucis vient de Magisk, jai eu un premier message au démarrage ("Un probleme interne lié a votre appareil est survenu.....") résolue, tout parer fonctionner mais je n'arrive absolument pas a passer le controle safetyNet j'ai toujours la réponse "La réponse est invalide".
J'ai essayé en repartant du début (Via TWRP, etc..) avec la dernière version Béta v16.7 et la version stable V16 impossible de régler le problème.
Le smartphone parait rooté (root checker:eek:k, AdAway fonctionne) mais un message d'erreur me gêne.
Donc si quelqu'un peut m'aider, merci!!!!
PS: pensez vous qu'un wipe dalvik peut être la solution?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 867
Points
113
Salut,

Regarde ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, quelques réponses sont données, notamment par Laupuy.
 
S

snipertoto

Membre
Inscrit
16 Juin 2014
Messages
16
Points
3
Merci pour ta réponse aussi rapide, j'y vais de ce pas!!!
 
S

snipertoto

Membre
Inscrit
16 Juin 2014
Messages
16
Points
3
Alors ça tourne en rond...lol
Maintenant magisk fonctionne bien mais j'ai le retour message de sécurité au démarrage (" un problème interne lié a votre appareil est survenu veuillez contacter le fabricant pour en savoir plus") impossible a régler comme indiqué:

Tu dois désinstaller magisk depuis magisk manager pour restaurer le boot.img stock, puis sans redémarrer, tu coches les 2 cases dans magisk manager (advanced , preserve Force... Et preserve AVB...) Puis tu reinstalles magisk par"direct installe".

Puisqu'il se désinstalle entièrement et reboot... puisque la source n'est ni l'officiel ni la beta.

Edit: Réponse rapide pour une autocorrection: Tout marche impec'!!!!

En fait j'avais mal compris et désinstallé magisk, en fait c'est désinstaller depuis magisk manager et choisir l'option restauration des images et ensuite on fait la restauration depuis le canal personalisé: "https://raw.githubusercontent.com/kantjer/MagiskFiles/master/updates/kantjer.json" (enlevez les 2 guillemets "")

Merci et désolé si ce post est inutile...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 867
Points
113
Salut, merci pour ton retour, content que tout fonctionne :wink:

A l'avenir, si tu as des questions concernant Magisk, poses-les sur le sujet que je t'ai filé
 

Haut Bas