[ERREUR] Lier la carte SD (et les applis)

Samdroid

Samdroid

Membre
Inscrit
11 Mars 2013
Messages
11
Points
1
Bonjour, smiley

je suis confronté à cette erreur depuis que j'ai installé la ROM
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
:
"mount: mounting /dev/block/vold/179:34
on /data/sdext2 failed: Invalid argument.
un redémarrage est requis."​

et l'erreur reste depuis même si je reflash ma ROM Stock :pleur4: Je n'arrive pas à m'en débarrasser ! sad
Je précise qu'avant d'installer CM11, je pouvait lier mes applis à ma carte SD et ça fonctionner parfaitement !! j'avais réussi avec App2SD ! j'ai essayé avec d'autres applis et ça ne résout pas le problème !!

Si quelqu'un peut m'aider :amen:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 422
Points
83
Bonjour

Tu as bien fait tes wipes lors de ces flashs?
La sd a été bien montée depuis?
 
Samdroid

Samdroid

Membre
Inscrit
11 Mars 2013
Messages
11
Points
1
Tardis a dit:
Tu as bien fait tes wipes lors de ces flashs?
et bien oui, je pense je l'ai fait^^ je fait tout les wipes quand j'installe une ROM Custom. ce que je ne comprend pas c'est pourquoi l'erreur reste en reflashant la ROM Stock :?:
La sd a été bien montée depuis?
Oui la SD est bien reconnue comme espace de stockage, c'est après quand je veux créer le script de montage de ma 2nd partition, pour lier ma carte SD que l'erreur apparait (après le reboot)

plus de détails
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
sur toute les opérations que j'ai effectuées

Je cherche depuis 1 semaine sans trouver de solution ! je désespère^^ :pleur4:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 422
Points
83
Les wipes ont aussi été faits lors du retour sous stock?
Tu as essayé de recommencer le montage depuis le départ?
 
E

estebanlefort

Membre
Inscrit
9 Mai 2013
Messages
35
Points
0
Salut même problème ici sur ROM CM13 6.0 by JDC sur la ROM double voir triple partition qui se creer et donc erreur... pour retour a la normal je flash via Odin :

- stock i9505 XEF 5.0.1
- fichier PIT du i9505 LTE (attention a pas prendre nimporte quoi)

Sur stock pas de soucis (du moins a voir lol ) SD en mode PTP ( galerie, dowload...) par contre impossible de lier des appli via app2sd :/

Flash ROM cm13 by jdc + A-Gapp

Cest ici que ça m'interesse la rom me propose de monter mes app sur la SD en mémoire interne mais une erreur se créer :/
Donc je met en mémoire externe en attendant un patch... Photo musique c toujours ça...

Attention La rom fini par crasher après plusieurs formatage de la sd...

Voilà tout ça pour dire que je suis le sujet; qui commence a me courir lol...

Sur galaxy s5 (de ma femme) en stock 5.0.1 app déplaçable ...
 
E

estebanlefort

Membre
Inscrit
9 Mai 2013
Messages
35
Points
0
Plus ou moins régler ici mais je ne peux toujours pas partitionner ma carte pour les app une erreur se créer.

Pour fixer le problèmes en attendant des solutions suivre la méthode dans mon précédent post que je vais mettre a jour sous peu pour un peu plus de détails pour ceux que ça intéresse
 

Haut Bas