Erreur à l'application twrp

  • Auteur de la discussion satanas94
  • Date de début
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
665
Points
28
  • #1
Bonjour ,

J'ai voulu faire une sauvegarde avec twrp avec mon S20 FE 5G . Au moment de la sauvegarde un message d'erreur apparaît :
I:InfoManager saving '/data/media/0/TWRP/BACKUPS/RFCN90CKZDM/2020-11-27--12-36-56_QP1A190711020G781BXXU1ATK1/keydata.info'
createTarFork() process ended with ERROR: 255
Backup Failed. Cleaning Backup Folder.


J'ai essayé de faire une opération , comme j'ai vu sur le net sous adb à partir de mon pc :
Taper su
taper pm remove-user 999

Mais apparemment ça ne fonctionne pas . J'ai même installé Terminal Emulator sur mon portable et essayer la même opération mais le message me dit que la fonction est inconnue .

Est ce que quelqu'un pourrait me dire où se trouve mon erreur dans la manip ? Merci de vos réponses .

@+
 
aboulafia

aboulafia

Membres VIP
Inscrit
7 Janvier 2014
Messages
399
Points
28
  • #2
Bonjour ,
Le backup est effectué sur une carte sd ? Il ne faut pas oublier de le spécifier dans twrp ,autrement la sauvegarde se fait directement sur l'appareil . De même,il faut aussi bien en interne que sur la carte avoir une capacité importante disponible .
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
665
Points
28
  • #3
bonjour ,
Malheureusement non , impossible pour l'instant d'y accéder ou sur une clé usb aussi . Donc direct sur le téléphone .
 
aboulafia

aboulafia

Membres VIP
Inscrit
7 Janvier 2014
Messages
399
Points
28
  • #4
Et que reste t'il de disponible ?
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
665
Points
28
  • #5
il me reste 78 go sur 128 .
 
aboulafia

aboulafia

Membres VIP
Inscrit
7 Janvier 2014
Messages
399
Points
28
  • #6
Re ,
Il est possible que l'installation de twrp ne se soit pas faite correctement . As-tu suivi un tuto pour ton appareil pour son installation ?
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
665
Points
28
  • #7
non j'ai bien suivi les instructions indiqués dans le tuto ...
 
Montero79

Montero79

Membre
Inscrit
8 Septembre 2012
Messages
306
Points
28
  • #8
Bonsoir
Peut-être une piste : Dans TWRP dans la liste des partitions à sauvegarder, as tu des partitions dont la taille = 0 ?
Si c'est le cas, soit le TWRP n'est pas adapté à ton modėle, soit au moment de l'instal de twrp, lors du formatage (quand tu tapes Yes) tu as eu des lignes en rouge et certaines partitions ne sont pas accessibles, d'ou l'erreur lors de ta sauvegarde.
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
665
Points
28
  • #9
Bonsoir ,
Oui en effet j'ai des partitions qui sont à zéro . Je vais refaire l'essai sans les cocher alors . Avant sur mes autres galaxy cela ne posait pas de problème , mais c’étaient des exynos . Là c'est la 1ere fois que j'ai un snapdragon .
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
665
Points
28
  • #10
@ Montero79 ,

Bravo c'est passé comme une lettre à la poste , trop fort . Merci à tous de votre aide ....
 
Montero79

Montero79

Membre
Inscrit
8 Septembre 2012
Messages
306
Points
28
  • #11
Donc ton flash de TWRP est incorrect ou tu n'as pas suivi la procedure, il faut :
- Flash de TWRP avec Odin (Autoreboot desactivé)
- Eteindre et debrancher le phone
- Demarrer en recovery.
- Faire format datas, si il y a des lignes d'erreur en rouge, redemarrer en recovery, puis refaire le formatage, sinon redemarrer en recovery puis installer le multidisabler adapté à ton modèle, ensuite installer Magisk.
-Redémarrer en Recovery, il ne doit pas y avoir de partition de taille = 0 sauf Cache.
C'est valable pour tous les samsung
 
S

satanas94

Membre
Inscrit
12 Septembre 2014
Messages
665
Points
28
  • #12
ok .... merci du conseil ;) , mais il me semble pourtant bien que c'est ce que j'avais fait :unsure:
 
Dernière édition:

Sujets en relation

Haut Bas