Envoyer des MMS - Bloquage

M

megamario

Membre
Inscrit
15 Février 2013
Messages
93
Points
6
Bonjour à Tous,

J'ai un souci qui commence à m'agacer sur mon Xiaomi MI MAX avec Android 6.0.1 et MIUI Global 8.0.3.0.0

Le logiciel d'origine pour SMS et MMS ne me donnant pas satisfaction, je cherche a en changer et j'ai trouvé textra qui me semble parfait, j'ai besoin des répétition des notifications par exemple.

Les SMS fonctionne parfaitement, mais si j'ai besoin d'envoyer un MMS de n'importe quelle type, j'ai un message m'informant que je doit activer l'autorisation "conserver au-dessus" dans les paramètres pour textra, mais je n'arrive pas a trouvé cela. J'ai essayé d'autre logiciel SMS/MMS ou cela bloquant mais sans m'indiquer ce message.

Pourriez-vous me préciser ou trouver ces paramètres, merci.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Bonjour.

Les apn opérateurs sont bien paramétrés dans les paramètres de réseaux?
Les données mobiles sont activées?
 
M

megamario

Membre
Inscrit
15 Février 2013
Messages
93
Points
6
Bonjour Tardis,

Oui pour les 2 surtout qu'avec l'appli de base cela fonctionne. Je pense que c'est juste un problème de droit ou d'autorisation,

J'ai trouvé un truc que j'ai désactivé et maintenant cela fonctionne mais j'aimerai pas laisser non plus porte ouverte a tout.

C'est dans : Paramètres\Permissions puis le menu "option" et Gestionnaire d'autorisation. Je l'ai désactivé et la cela fonctionne, mais du coup c'est pas top car cela laisse ouvert a d'autre permission que je ne souhaite pas ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
M

megamario

Membre
Inscrit
15 Février 2013
Messages
93
Points
6
L'aplli que j'ai essayé c'est chomp SMS qui me donne aucune info à part que j'ai n'est jamais pu envoyer un MMS.
Et la j'essaie textra sms qui maintenant fonctionne mais avant d'enlever la sécurité j'avais un message me disant de mettre "au dessus des autre" je suppose que c'etait une mauvaise traduction.

Celui qui a fonctionne c'est celui installer par défaut sur mon xiaomi Mi Max mais c'est juste marqué message et android message, mais les option qui m’intéressait manquait.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Ces applis te demandent quelles autorisations stp? Je comprends rien la.
 
M

megamario

Membre
Inscrit
15 Février 2013
Messages
93
Points
6
Tardis a dit:
Ces applis te demandent quelles autorisations stp? Je comprends rien la.
C'est bien sa le problème, seul l'application textra indique qu'il faut activer ou du moins désactiver quelque chose pour laisser envoyer des mms. Je reactiverai demain ce que j'ai enlevé pour noter exactement ce qui est noté, mais en gros il demande de mettre l'application "au dessus des autres".
C'est pas compréhensible je vous l'accorde, c'est pour sa que je pense a une mauvaise traduction. Mais je vous mettrais mot pour mot ce qui est écrit, j'ai peut être loupé quekque chose.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Alors, on en est où?
 
M

megamario

Membre
Inscrit
15 Février 2013
Messages
93
Points
6
Bonsoir,

Désoler je travaillais aujourd'hui et comme il n'y avait pas beaucoup de personnel je me suis tapé pas mal de service client.

Je viens de réactivé l'option:

Et en essayant de prendre une photo pour envoyer une mms j'ai ce message texto:
----------------------------------------------------------------------------------------------------------------------------
Pour utiliser les fonctionnalités +panel, activer l'autorisation 'conserver au dessus' pour textra.
Android considère cela comme une autorisation spécial. On y accède généralement soit pas le symbole roue dentée, soit via 3 points en haut à droite dans les paramètre Androïd, et pas dans l'écran de permissions textra.

Paramétrage introuvable ? Désinstaller et réinstaller pour corriger le problème de permission manquante.
----------------------------------------------------------------------------------------------------------------------------

Il y a un lien en dessous, allez dans paramètre ,mais j'ai une page blanche avec "chargement" et sa tourne indéfiniment.

voila
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Regarde soit dans accessibilité, soit dans le gestionnaire d'app et de permissions des paramètres pour mettre l'appli en app par défaut
 
M

megamario

Membre
Inscrit
15 Février 2013
Messages
93
Points
6
Ha mince j'avais répondu avec mon téléphone mais j'ai du oublié de la valider car il n'y est pas.

J'ai eue du mal à trouver ou se réglait l'application par défaut pour les SMS et MMS mais Textra y était déjà.
Dans la partie permission, il y a bien SMS et MMS puis une fois dedans il n'y a plus que l'option SMS, mais plus rien en MMS.

Il n'y aurait pas une application qui pourrais m'aider en répertoriant ce genre d'information, voir en pouvant les régler, mais j'ai bien peur que si elle existe il ne faille passer en root ce que je ne souhaite pas, car plein de jeux ne fonctionne plus en root.
 
N

Nemo79300

Membre
Inscrit
1 Décembre 2012
Messages
3
Points
0
Bonjour
Etant dans le même cas , j'ai trouvé la soluce. Le problème est que l'appareil empêche une fenêtre Pop-Up de s'ouvrir.
Pour cela aller dans Paramètres/Permissions/Autres Autorisations choisir "Textra" dans la liste et cocher "Afficher une fenêtre pop-up", cliquer sur "Accepter" , voila çà marche à 100%.
:super:
 
M

megamario

Membre
Inscrit
15 Février 2013
Messages
93
Points
6
Merci Nemo79300,

J'ai bien accès à la fenêtre de textra dans Paramètres/Permissions/Autres Autorisations, et je voie bien l'option "Afficher une fenêtre pop-up", mais malheureusement elle est grisé, je ne peux rien changer ICI.J'ai surement du toucher à une option qui m’empêche de changer ces paramètres, mais pour le moment je ne voie pas.

En tout cas merci pour l'info, en attendant je ne me sert plus de textra.
 
Haut Bas