Énorme bug avec gl to sd

  • Auteur de la discussion kaloum
  • Date de début
K

kaloum

Membre
Inscrit
4 Octobre 2013
Messages
976
Points
0
  • #1
Salut, suite à mon passage en 4.2.2 je reçois un bug avec cette application. quand je transfère un jeux tout va bien. Mais c'est quand j'essaye de le lancer le mobile reboot une solution. ?

Ou une autre méthode pour lance les jeux depuis ma microsd. ?
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 299
Points
48
  • #2
Re: Énorme bug avec gl to sd

Bonjour

Essaye de faire un wipe dalvik cache ... ou bien vide le cache de l'application et du jeu en question
 
J

Jeyzzi

Membre
Inscrit
6 Mars 2014
Messages
12
Points
0
  • #3
Re: Énorme bug avec gl to sd

J'ai exactement le même problème, j'ai vidé le cache de l'application et ça ne marche toujours pas...
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #4
salut,

vous avez essayer avec une autre applications ?
genre mount folder qui est pas mal.
 
H

HYVERT

Membre
Inscrit
4 Novembre 2012
Messages
83
Points
6
  • #5
Re: Énorme bug avec gl to sd

Eh oui ! Même cas
Dès que je lance un logiciel qu'il soit monté avec FolderMount, ou GL to DS ou encore App2SD, le téléphone s'éteint et reboot.
Je suis pourtant bien habitué à FolderMount (j(ai la version "Pro" depuis 2 ans) et App2SD que j'utilisais déjà en 2010 sous Android 1.5 alors qu'il n'y en avait pas besoin à l'époque : si ma mémoire est bonne, jusqu'à Android 2.3, on pouvait librement choisir sans être rooté si on installait une appli sur le téléphone ou sur la carte SD Ext... QUELLE RÉGRESSION !!!
Root Cheker m'indique que je suis bien rooté. J'ai changé de carte SD,... rien n'y fait.
Il semblerait que l'Xperia M n'apprécie pas que les appli soient montée sur la carte SD Ext.

HELP !!!!
 
T

typoon

Membre
Inscrit
2 Janvier 2015
Messages
4
Points
0
  • #6
Re: Énorme bug avec gl to sd

Bonjour a tous! Je suis nouveaux sur le forum moi aussi j ai un problème avec gl to sd, j ai un wiko rainbow 4G je les rooté avec iroot via le pc et j ai rajouté supersu. Quand je lance l app GL to SD il me met ne reconnait pas la carte sd et s éteint tout seul, est ce que quelqu’un peut m aider s il vous plait ? sad
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #7
Salut typoon,

Tu as formater ta carte sd en fat ou fat32 ?
 
T

typoon

Membre
Inscrit
2 Janvier 2015
Messages
4
Points
0
  • #8
Re: Énorme bug avec gl to sd

Merci d avoir poser cet sugestion , avant javais utiliser la même carte sd sur un wiko stairway et un sony xperia m et là pas de soucis gl to sd marchait bien. En voyant ton message j ai essayer la carte sous 2 type de formatage en exfat et en fat 32 j ai toujours le même bug! Donc je vois pas de quoi sa peut venir appart de l app ou du root!
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #9
Hello,

Tu as essayer avec une autre application pour voir ?
 
T

typoon

Membre
Inscrit
2 Janvier 2015
Messages
4
Points
0
  • #10
Re: Énorme bug avec gl to sd

Oui!
J ai essayer folder mount et apparemment sa pose encore problème avec la carte sd.
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 597
Points
0
  • #11
Re: Énorme bug avec gl to sd

Salut,

si ton mobile est sous kitkat as-tu mis la carte SD en lecture/écriture?
 
T

typoon

Membre
Inscrit
2 Janvier 2015
Messages
4
Points
0
  • #12
Re: Énorme bug avec gl to sd

Désolé de pas avoir répondu plus tôt!
Problème résolu j ai utilisé app sd fix et mis la carte sd comme disque écriture par Default gl to sd ne marche toujours pas mais mes app s installe directement sur ma carte sd. Merci!
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 597
Points
0
  • #13
Ok merci pour le retour :)

Edit:

Peux-tu mettre un lien de l'appi SVP?

Je ne le trouve pas sur play store.
 

Sujets en relation

Haut Bas