écran noir et led clignotant rouge après installation rom custom

  • Auteur de la discussion ippletouch
  • Date de début
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #1
Bonjour j'ai installer cm12 avec les gapps sur mon téléphone Zultra et depuis écran noir et la led clignote rouge ! J'ai recharger à fond rien j'ai brancher à l'ordinateur rien ! Je tiens à préciser que j'ai télécharger les fichiers directement sur mon téléphone et je ne suis pas passer par un ordinateur mais pour autant j'ai tous bien fais (je mis connais un peu android)... Pourtant il vibre bien quand je reste appuyez sur le bouton power mais rien il vibre juste écran noir... Pouvez-vous m'aider s'il vous plaît merci
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #2
Salut,
Tu as accès au recovery ? Si oui, fais les wipes, wipe cache puis Wipe data.
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #3
Non justement il vibre mais rien ne s'affiche et quand j'ai installé la rom j'ai bien wipe data et cache
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #4
Oui mais ma solution pour te débloquer était de refaire les wipes maintenant.
Inquiétant que tu n'aies pas accès au recovery.
Là, je coince. Attendons si quelqu'un a une autre solution.
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #5
Et part odin ? C'est possible ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #6
Re: écran noir et led clignotant rouge après installation rom custom

Salut,

Tu as bien flasher la rom pour le Z Ultra ?
Ton bootloader est bien dévérouillé ?

Reflash un firmware stock avec flashtool :
installer-un-firmware-officiel-sur-sony-xperia-z-ultra-c6833-t70397.html

@Angryschtroumph : Il n'y a pas de recovery stock sur les sony et puis ça n'aurais pas marché !
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #7
Oui c'est cm12 pour le z ultra et oui mon bootloader est déverrouillé et sur ton tuto je n'est pas de rom officiel enfin je ne sais plus vraiment
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #8
Re: écran noir et led clignotant rouge après installation rom custom

ok^^

Pour le lien que je t'ai mis, tu flash n'importe quelle version, c'est pour relancer ton téléphone !
Au faite, tu as bien un C6833 ?
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #9
C6833 aucune idée pourquoi ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #10
Re: écran noir et led clignotant rouge après installation rom custom

Juste pour être sûr que tu as bien le modèle international.
Le numéro de modèle est présent sur la boite. mais si tu as la 4G avec ça devrait être bon !
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #11
Oui j'ai bien un 4g
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #12
Re: écran noir et led clignotant rouge après installation rom custom

Ok^^

Dans ce cas, la rom aurait dû marcher !
Tu as flasher le firmware officiel pour le relancer ?
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #13
Bas 'à je vais faire ton tuto
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #14
Re: écran noir et led clignotant rouge après installation rom custom

Ok^^

Tiens nous au courant !
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #15
Oui pas de problème merci comme même pour ton aide !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #16
Re: écran noir et led clignotant rouge après installation rom custom

De rien ;)

C'est bon, tu as relancé ton téléphone ?

PS : il y a un retour positif sur le sujet de CM12 donc après, on pourra voir pour remettre la rom sur ton téléphone ;)
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #17
J'ai réussi à le mette en fastboot (avec la led bleu) mais le logiciel ne le détecte pas...
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #18
Tu veux faire quoi la ?

Si c'est le flash d'un ftf, c'est volume bas (Led verte) quand flashtool te le demande et pas avant.

Sinon, essaye de mettre les pilotes qui se trouvent dans ma signature ;)
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #19
Bas vue que j'ai plus d'écran mais seulement une led et le téléphone qui vibre Bas je l'ai mis en mode fastboot mais n'est pas détecter par le logiciel....
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #20
C'est pas le bon mode !
Tu dois bien suivre la procédure avec flashtool.
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #21
Avec flashtool ? C'est pas le logiciel qui installe les driver xperia ?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #22
Non, c'est aussi un outil complet de flash (comme odin)
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #23
A bon ? Il faut que je regarde ta un lien ?
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #24
Salut,
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #25
Merci beaucoup j'ai vue to tutus avec flashtool mais le flash mode est différent du fastboot ? Comment on y accédé ?
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #26
C'est en branchant en appuyant sur volume bas: la led devient verte
C'est marqué sur le tutoriel et Max l'a dit juste avant ;).
Fastboot c'est avec volume haut et led bleue
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #27
OK merci je test de que je peux !
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #28
Re: Re : écran noir et led clignotant rouge après installation rom custom

maxouffr a dit:
@Angryschtroumph : Il n'y a pas de recovery stock sur les sony et puis ça n'aurais pas marché !
Salut,
Désolé pour la confusion. Confusus.
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #29
J'ai exactement le même problème...

Bon je sais le réparé sauf qu'à chaque fois que j'installe la rom resurrection remix mon portable fait de même que l'auteur vibre ecttt pourtant je clique sur clean to install New rom.

Bref je ne sais pas comment la mettre puisque je fais exactement les bonnes manip...

Merci en tout cas je ne suis pas un novice ! ^^
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #30
Re: écran noir et led clignotant rouge après installation rom custom

@baranthor :
Ton bootloader est déverrouillé ?
 
I

ippletouch

Membre
Inscrit
30 Mai 2013
Messages
22
Points
0
  • #31
Bien sûr !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #32
Re: écran noir et led clignotant rouge après installation rom custom

je répondais à baranthor !

Au faite, tu as résolu ton problème ?
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #33
Oui pardon ^^

Je fais tout bien

Je l'ai installé avec le recovery philz touch.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #34
Re: écran noir et led clignotant rouge après installation rom custom

ok^^

Tu as essayé une autre ROM ?
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #35
Oui la lollipop aciop8
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


.. Exactement pareil.

Une fois l'installation le smartphone ne réponds plus..

Donc mon hypothèse soit philz nettoie mal soit faut que je l'installe à partir de flashtool. Si cela est possible
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #36
Ok^^

Ce type de rom ne s'installe pas avec flashtool.
Tu as essayé un autre recovery ?

Tu as essayé de flasher le kernel avant pour avoir le recovery ?
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #37
Bonsoir ^^

Non je vais test avec un autre.

La deuxième question nan.. Je suis root en 4.4 je fais tout les wipes puis install la rom et gapps donc non je ne flash pas le recovery d'où les problèmes :(

Mercis bien je t'est demain, pas le pc sous la main [RAISED HAND]
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #38
Ok^^

Tu as quoi dans le service menu à propos du bootloader ? (donne la ligne complète)
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #39
Re: écran noir et led clignotant rouge après installation rom custom

Re-bonjour :)

Alors alors.. Ah oui j'ai test avec cwm même résultat....ihih excellent :(

Concernant votre question la voici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


***

Merci bien, j'espère que l'image correspond à votre question (honte à moi)
Bonne soirée !


Maj ! Bon screen maintenant
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #40
Ok^^

Heu non, c'est dans le menu où tu vérifie l'état du bootloader !
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #41
Voila ! Désolé du double poste !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #42
Re: écran noir et led clignotant rouge après installation rom custom

Alors, tu vois la deuxième image ?

Quand c'est écrit Bootloader unlock allowed YES, ça veux dire que donc BL est déverrouillable MAIS verrouillé.
Donc fais un backup de la TA et déverrouille le bootloader :D
ça devrait mieux marcher :lol:

Je supprime l'image car ton IMEI est présent !
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #43
Ahhh ok je ne pensais pas.

D'acccccord je vais me taper.. Honte à moi ahah

Merci énormément, de gros bisous partout (pas trop non plus) Bonne soirée je vous tiens au courant !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #44
Re: écran noir et led clignotant rouge après installation rom custom

Pas de problème :D

Tiens nous au courant !
 
B

baranthor

Membre
Inscrit
8 Août 2014
Messages
65
Points
0
  • #45
Hey :)

Comme promis je vous tiens au courant

Impeccable tout marche effectivement le bootloader était le problème ahah :)

Merci bien, je vous souhaite bon courage pour tout, bonne soirée !
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #46
Super :)
 

Sujets en relation

Haut Bas