Résolu écran d'acceuil one ui s'arrête systématiquement

  • Auteur de la discussion Gembar
  • Date de début
G

Gembar

Membre
Inscrit
11 Février 2017
Messages
7
Points
1
  • #1
Bonjour,

J'ai un Samsung A8 et suite à un redémarrage il m'affiche "l'écran d'acceuil one ui s'arrête systématiquement" et après il redémarre. Je n'ai accès à rien, comment résoudre ce problème.
Je suis infirmier aux urgences et là, en plus, je dois être joignable H24, donc ça me pose un énorme problème.

Merci de votre aide.
 
M

Membre supprimé 648771

  • #2
Salut,
Quand tu dis que tu n'as rien fait, est ce que le téléphone n'aurait pas fait une mise à jour de son système?
 
M

mario53

  • #3
Salut
Il faudrait déjà connaitre la version exacte de ton A8.
 
G

Gembar

Membre
Inscrit
11 Février 2017
Messages
7
Points
1
  • #4
Il y a eu une màj du système il y a quelques jours.
Je la trouve où la version exacte du A8?
 
M

mario53

  • #5
Si tu ne peux pas l'allumer, cela va être compliqué !
Sur la boite du téléphone si tu l'as encore.
 
G

Gembar

Membre
Inscrit
11 Février 2017
Messages
7
Points
1
  • #6
yes j'ai la boite, il y a écrit SM-A530F/D ça peut être ça?
 
M

Membre supprimé 648771

  • #7
Sais tu démarrer ton smartphone en mode recovery ?
(Volume + et power appuyer simultanément)
Dans ce menu recovery, sélectionne "wipe cache partition" puis, reboot le smartphone (aucun risque pour tes données)
 
G

Gembar

Membre
Inscrit
11 Février 2017
Messages
7
Points
1
  • #8
oui je viens de le faire, il met un écran bleu "aucune commande"
 
M

Membre supprimé 648771

  • #9
Oui, c'est normal. "Tap" sur l'écran depuis cet écran bleu, le menu recovery doit apparaître
 
M

mario53

  • #10
Tu dois faire volume haut de nouveau.
Ceci pourra t'aider >
 
G

Gembar

Membre
Inscrit
11 Février 2017
Messages
7
Points
1
  • #11
ok j'y suis j'ai un menu android recovery écrit en jaune et en dessous reboot system now, reboot to bootloader, etc.. écrit en bleu
 
M

Membre supprimé 648771

  • #12
Voilà, dans la liste, il y a "wipe cache partition".
Navigue dans le menu avec volume+ / volume- puis, sur "wipe cache partition", valide avec la touche power.
Quand c'est fait, tu sélectionne "reboot now" et tu valide
 
G

Gembar

Membre
Inscrit
11 Février 2017
Messages
7
Points
1
  • #13
c'est fait, il a redémarré et toujours le même problème
 
M

mario53

  • #14
Il y a la solution de reflasher la rom, mais tu vas tout perdre sur ton téléphone concernant la rom.
 
G

Gembar

Membre
Inscrit
11 Février 2017
Messages
7
Points
1
  • #15
en passant par le menu recovery, j'ai redémarré aux paramètres d'usine, il n'y a plus le problème au démarrage, là il réinstalle et reconfigure le portable sur la dernière sauvegarde.
Merci pour votre aide.
 
M

mario53

  • #16
(y) Je passe ton sujet en résolu.
 

Sujets en relation

Haut Bas