Echec du formatage de Samsung Galaxy S SCL i9003

M

mimiyas

Membre
Inscrit
29 Août 2015
Messages
3
Points
0
Bonjour :hello: , je viens de découvrir ce site j'en suis ravie , j'ai passé plusieurs heures pour comprendre un peu le fonctionnement, les règles ..etc. Je m'excuse si je n'ai pas respecté une des règles. Bref, J'ai un samsung S SCL I9003, que j'avais acheté en 2012, il fonctionnait bien jusqu'à l'année dernière ou il a commencé à afficher plusieurs sortes de messages d'erreur et de bugs, sa batterie s'était gonflé, il s'éteignait tout seul... J'avais changé de batterie et j'avais essayé de le remettre à 0 en accédant depuis paramétres / Confidentialité / Rétablir Param. par défaut, ça avait marché mais juste pendant qq temps après il était redevenu comme avant, je l'avais laissé de coté pendant à peu prés 6 mois, mtn je l'ai repris, j'ai cherché un peu sur internet, je l'ai formaté avec la formule *27..*3..carré et aussi avec la méthode des touches power home et volume haut, j'ai tout suivi à la lettre, et je l'ai aussi flashé avec Odin 3, j'ai installé cette version GINGERBREAD.XWKPK. Mais quand il redémarre tout redevient comme avant, les photos, les vidéos, les applications et tout, à part la version de ROM qui a changé mais sinon les données rien ne change, je supprime 1000 fois mais juste après le redémarrage tout redevient comme avant. Le tout marche bien, sauf les anciennes données ne s'effacent plus et les nouvelles données ne peuvent plus accéder au tél parce que juste après le démarrage il redevient comme avant. Je suis désespérée mad1 je sollicite votre aide SVP. Merci de vouloir me répondre, j'en serais reconnaissante.
 
M

mimiyas

Membre
Inscrit
29 Août 2015
Messages
3
Points
0
Je m'excuse si j'ai évoqué des détails inutiles :D
 
M

mimiyas

Membre
Inscrit
29 Août 2015
Messages
3
Points
0
mtn je l'ai rooté aussi (si ça se dit comme ça :p) ce qui m'a permi de supprimer qq applications depuis mon pc, j'ai utilisé Root Genius V2.3 mais toujours après le redémarrage tout redevient comme avant je pense que le problème vient de ma mémoire interne ou je ne sais pas...
 

Haut Bas