Echec du chiffrement - Impossible d'allumer mon téléphone

  • Auteur de la discussion Zanzariah
  • Date de début
Zanzariah

Zanzariah

Membre
Inscrit
17 Septembre 2015
Messages
7
Points
0
  • #1
Bonjour à tous, j'ai grand besoin d'aide de vous !

J'ai un Xperia E3 et je suis dans une grosse galère.. Ce matin, mon téléphone n'avait plus de batterie, je le branche pour le recharger et le rallumer
En allumant la bête.. BAAAM ! Le gros message d'erreur qui fait peur dès le matin "ECHEC DU CHIFFREMENT - Impossible de terminer le chiffrement car celui ci a été interrompu"

Je suis bloqué sur ce message juste après avoir rentré mon code pin !
J'ai essayé de démarrer mon téléphone en mode "Safe" mais je suis toujours bloqué par ce message !
Mon ordi et PC compagnon ne reconnait pas mon téléphone.

Mon smartphone me propose de revenir au caractéristique d'usine pour reprendre le contrôle de celui ci. Avant de cliquer sur cette option j'aimerais savoir s'il était possible de récupérer quelques photos et sms de mon téléphone ou est il déjà trop tard ?

Merci pour votre aide !
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 382
Points
48
  • #2
Bonjour
Tu avais lancé le chiffrement du tel pour que ce message s'affiche?
Sinon concernant tes photos, a part y accéder depuis un pc branché en usb, je ne vois pas trop... mais vu qu'apparemment, la mémoire n'est pas reconnue. Essaie éventuellement depuis le recovery ou le mode fastboot, on ne sait jamais (mais si le chiffrement a foiré en cours, c'est sûr c'est mort).
Sinon, pour la prochaine fois, tu ne te feras pas avoir, et activeras la sauvegarde automatique de tes photos (via google photos, facebook, onedrive, google drive, dropbox, etc... au choix).
 
Zanzariah

Zanzariah

Membre
Inscrit
17 Septembre 2015
Messages
7
Points
0
  • #3
Bon finalement j'ai cliqué sur le bouton pour remettre mon phone en configuration d'usine !
J'ai perdu finalement quelque photos mais pas grand chose, j'en avais la plupart déjà sur ma carte SD.

Mais ça aurait été trop facile !
J'ai apparemment "briqué" mon téléphone.. Comment ??! Alors là je n'en sais rien mais lorsque je l'allume, je vois le logo "SONY" puis le vaguelette de chargement en continue.. Impossible d’accéder à mon téléphone.

Avez vous une solution ? :pleur4:
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #4
Salut,

Dans ce cas, la réparation via PCC ou flashtool me semble indispensable :/
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Essaye de démarrer sans SD ni SIM avant de faire quoi que ce soit, on sait jamais !
 

Sujets en relation

Haut Bas