"echec appareil photo" sur mon GALAXY S PLUS GT I9001

  • Auteur de la discussion maira6c
  • Date de début
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #1
Bonjour mon problème c'est que a chaque photo que j'essai de démarrer mon appareil photo il m'affiche un message d'avertissement "echec appareil photo".

les éléments du téléphone sont:

Numéro du modèle
GT-I9001
Version du micrologiciel
2.3.6
Version de la bande de base
I9001XXKPO
Version kernel
2.6.35.7- 1210389
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #2
bonjour,essayes de faire un wipe cache et si ca ne va toujours pas un wipe data(tu perds tes données)
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #3
je ne comprend pas "wipe cache" ou "wipe data"
Vous pouvez me donner plus de precisions ou me renvoyer vers un lien qui decrit la prcedure
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #4
c'est dans le mode recovery tu démarre ton tel en tenant les boutons vol haut+power+home jusqu'a ce mode et ensuite tu verra les wipes ;)
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #5
C'est fait!
La j'ai l'affichage suivant


"RANDOM MODE
Cause: Force Upload"
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #6
autant pour moi c'est le bouton power +vol haut sur ce modèle ;)
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #7
J'ai essayé plusieurs formule
"VOLUME HAUT + POWER"
VOLUME HAUT + HOME + POWER"
rien ny fait ça m'affiche toujours

"RAMDUMP MODE
Cause; Force Upload"

ça m'affiche pas les "wipes"

T'as une autre solution
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #8
Peut etre préciser aussi que j'ai déja rétablis les paramétres d'usine via le menu "paramétreé mais l'appareil ne fonctionne toujours pas

Merci
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #9
ah tu as déjà fait le reset bon ok
regardes ce tuto alors
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #10
Bonjour desolée pour la reponse tardive
J'ai suivi le procédé du tuto (je viens de le finir)
donc la "j'ai mis mon phone sur des bases saines"

Mais j'ai toujours le problème avec "echec appareil photo"

d'autres idées??
Merci a toi
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #11
Repondez please!
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #12
a part de télécharger une appli appareil photo sur le google play j'ai plus d'idées la surtout après une reinstalle propre
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #13
Conseille moi une appli..la j'ai juste instagram

Question: Est ce que aprés une install propre je perds les appli que j'avais déja installé(genre comme aprés une remise des paramètres d'usine)?

Je pose la question parce que je m'attendais a perdre toutes les applis que j'avais installé mais aprés avoir suivi le tuto de l'install propre tout était encore en place C'est normal??

Merci
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 595
Points
113
  • #14
ah non c'est pas normal tu perds tout si tout ce passe bien
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #15
C'est bien ce que je me disais, je le refais alors
Je te reviens avec les resultats
 
M

maira6c

Membre
Inscrit
9 Avril 2013
Messages
12
Points
0
  • #16
Ben cette fois je crois que je l'ai bien fait
Chui passé par toutes les etapes j'ai meme rooter par la suite
Mais le blème de l'appareil photo n'a pas disparu

?????
 
Hubot

Hubot

Membre
Inscrit
5 Mai 2013
Messages
1
Points
0
  • #17
Hello, j'ai le même soucis, j'ai démonté la bestiolle et j'ai vu que le module appareil photo était déconnecté de son emplacement j'ai reconnecté mais ca ne marchait toujours pas, en prenant une loupe j'ai pu observer que les contacts de la nappe appareil photo etaient oxydés ainsi que des micro composant aux alentour, j'ai brossés ceux ci mais visiblement sans succès...
 

Sujets en relation

Haut Bas