Downgrader de 2.00.0029 vers 0.85.0024

  • Auteur de la discussion TF85
  • Date de début
T

TF85

Membre
Inscrit
22 Novembre 2011
Messages
93
Points
6
  • #1
Bonjour,
Mon DHD est : HBOOT 2.00.0029, S-ON, Rooté, unlocked.
Au départ il était flashé avec RUU_Ace_Sense30_S_HTC_ARA_3.13.415.2_Radio_12.65.60.29_26.14.04.28_M_release_227469_signed.exe
je souhaite le flasher avec une version WWE : RUU_Ace_Sense30_S_HTC_WWE_3.12.405.1_R_Radio_12.65.60.29_26.14.04.28_M_release_233505_signed.exe
Quand je flashe avec la version WWE, j'obtiens une erreur 140 hboot non compatible.
Devrais-je downgrader le HBOOT de 2.00.0029 vers 0.85.0024 ?
Je ne vois pas comment ?
Merci
 
D

Drice81

Modérateur de secteur
Inscrit
16 Janvier 2013
Messages
7 386
Points
38
  • #2
Salut, il faut que tu passes en S-OFF
 
T

TF85

Membre
Inscrit
22 Novembre 2011
Messages
93
Points
6
  • #3
Bonjour,
Merci pour la réponse.
Si je ne fais pas S-OFF, y a t il une rom stock RUU qui est compatible avec le HBOOT 2.00.0029 ?
J'ai trouvé une rom stock mais elle a seulement deux langues : anglais et arabe.
Cordialement
 
D

Drice81

Modérateur de secteur
Inscrit
16 Janvier 2013
Messages
7 386
Points
38
  • #4
Je sais pas, faut chercher.
 

Sujets en relation

Haut Bas