Résolu Disparition de la nouvelle version de Google TV suite à une réinitialisation (TV Philips One)

  • Auteur de la discussion Le_Cee
  • Date de début
Le_Cee

Le_Cee

Membre
Inscrit
17 Février 2018
Messages
81
Points
8
  • #1
Bonjour,

Comme indiqué dans le titre, j'ai réinitialisé ma TV (Philips 65PUS8555) suite à des nombreux ralentissements et saccades lors de lectures de contenues (notamment Disney +). Ceci étant fait, je me suis rendu compte que la nouvelle version de Google TV semble ne plus être apparente.

En effet, bien que la version installé étant la même que la dernière version en date sur le site de Philips ou dans la recherche de mise à jour du téléviseur, celle-ci semble étrangement ancienne d'un point de vue visuel. L'onglet "Découverte" et l'onglet "App" ne sont plus là et j'ai plus les nouveaux contenus sur la page d'accueil qui défilent.

Pour faire simple, je suis repassé de
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.

Je me demande donc si faire une mis à jour manuelle via le firmware que j'ai téléchargé sur le site de Philips est une bonne idée, bien qu'étant exactement le même que celui déjà installer ?

Merci à vous !
 
meric57

meric57

Membre
Inscrit
12 Avril 2016
Messages
697
Points
28
  • #2
Bonjour Le_cee, essaye ceci pour voir
Débranchez la fiche d'alimentation du téléviseur de la prise secteur.
Attendez au moins deux minutes puis rebranchez la fiche d'alimentation.
Désactivez le mode veille du téléviseur à l'aide du bouton marche/arrêt.
Vérifiez si l'application qui posait problème fonctionne correctement. Si oui, vous avez terminé. Si ce n'est pas le cas, passez à l'étape 2 (« Effacer la mémoire Internet » ).
étape 2
Appuyez sur la touche Accueil de la télécommande du téléviseur et accédez à la section
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
:
Sélectionnez
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
> [Sans fil et réseaux] (Wireless and Networks) > [Réseau câblé ou Wi-Fi] (Wired or Wi-Fi) > [Effacer mémoire Internet] (Clear Internet memory) et appuyez sur le bouton [OK] de la télécommande.
Sélectionnez [OK], puis appuyez sur [OK] pour confirmer.
Mettez le téléviseur en veille. Débranchez le cordon d'alimentation du téléviseur et attendez une minute. Rebranchez le cordon d'alimentation et allumez le téléviseur.
Vérifiez si l'application qui posait problème fonctionne correctement. Si oui, vous avez terminé. Si ce n'est pas le cas, passez à l'étape 3 (« Mettre à jour ou réinstaller l'application »).
normalement une des 2 sa doit revenir
 
Le_Cee

Le_Cee

Membre
Inscrit
17 Février 2018
Messages
81
Points
8
  • #3
Bonjour et merci pour ta réponse !

Alors, je l'ai peut être pas mentionné mais je connais l'astuce pour redémarre le téléviseur : Paramétre Android ==> info et puis redémarrer.

Donc ça j'ai tenté mais toujours rien... Je peux cependant essayer de vider le cache internet mais je vois pas vraiment ce que cela changerait.

Et concernant l'application. Y en a aucune en particulier qui ne fonctionne pas. C'est simplement la version de Google TV qui semblent être retourné à une ancienne version. Pourtant la dernière version en date est bien présente dans les infos concernant la mis à jour. D'où le pourquoi je me posais la question de remettre à jour via le même pilote. Peut être qu'une réinstallation de ce pilote aiderait. Mais je sais pas si cela est conseillé ou pas ? Généralement on upgrade. On réinstalle pas un même pilote déjà installé... D'où ma crainte de mettre un peu la "pagaille".
 
Le_Cee

Le_Cee

Membre
Inscrit
17 Février 2018
Messages
81
Points
8
  • #4
Bon bah sujet résolu en fait...Tout revenu à la normale tout seul !

J'ai pas compris mais bon
 
  • Like
Les réactions: Andrøll et meric57

Sujets en relation

Haut Bas