[Discussions] Retours d'utilisateurs du OnePlus 3

  • Auteur de la discussion Scumpi
  • Date de début
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 859
Points
113
Et bien... Système Android est à 8% chez moi, donc ça ne m'étonnes pas. Ensuite, le reste n'est pas choquant non plus, c'est bizarre.

As-tu installé OOS 4.0.1 via une mise à jour, ou une réinstallation complète et propre ?
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Mise à jour OTA
Mais il faut dire qu'avec Facebook désinstallé il y'a un mieux. Mais toujours est-il qu'après le passage en 4.0.1 j'utilise moins mon téléphone qu'avant la mise à jour pour une autonomie identique.
Et avec l'écran à 12% et system Android à 10% (comme là au moment où j'écris), je trouve qu'il y'a qqchose d'anormal. J'ai jamais eu ça avant. La différence était plus grande quelque soit mon utilisation.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 859
Points
113
Effectivement... Le Système Android a l'air de pomper bien comme il faut (2% chez moi)...

Tu vas couiner, mais il faudrait essayer une réinstallation complète et au propre.
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
J'ai lu un peu partout sur les forums apparemment plusieurs personnes se plaignent. Il doit y avoir un problème avec l'os. J'ai un portable qui chauffe régulièrement maintenant ce qui n'était pas le cas précédemment. J'ai dû désinstaller (facebook), désactiver (la recherche vocale ok Google ) ou arrêter d'utiliser (SwiftKey) certaines applications pour obtenir de l'amélioration à chaque fois. Alors que sous Marshmallow ou sous la 4.0 il n'y avait aucun soucis avec ces applis.
Et la clean install n'a pas arrangé les choses pour la plupart des personnes.
Apparemment il y'a déjà une 4.0.2 déjà lancé en OTA. J'attends de voir ce qu'elle donnera.
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Là ça commence à devenir intéressant en 4.0.2

 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 859
Points
113
À tester sur un plus long terme, maintenant :wink:
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Bon il y'a un léger mais vraiment léger mieux. Sinon la batterie continue de descendre plus que la normale. Le téléphone chauffe à l'utilisation beaucoup plus qu'avant. Il suffit de soit regarder une vidéo YouTube, soit lancer un chatt WhatsApp, Viber ou texto, soit naviguer, soit écouter de la radio avec TuneIn que le téléphone se met à chauffer. En fait en dehors de passer un appel, le téléphone se met à chauffer. par contre dès qu'il est mis au repos la température redescend très rapidement. Pfffffff! Je commence à être déçu du passage à Nougat surtout pour ce pb d'autonomie et de chauffe. Pourtant Nougat était censé optimiser l'autonomie.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 859
Points
113
Et bien je commence surtout à pencher pour un problème matériel car je n'ai aucun problème de chauffe avec le mien...
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Mais c'est bizarre parceque sous Marshmallow je n'avais pas ce soucis. Je crois même que les quelques jours passés sous Nougat Oos 4.0 s'étaient déroulée sans problème. Les soucis ont commencé depuis la mise à jour 4.0.1. Tu es bien sur la rom stock Oos 4.0.2?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 859
Points
113
Non, je suis sous ROM Custom (la Expérience ROM v.9.0, comme écrit dans ma signature).

Mais lorsque j'étais sous OOS 4.0.1 (donc Stock), je n'avais pas de soucis similaire non plus.
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
J'ai ça. Ça a l'air pas trop mal mais je pense que ça devrait normalement être meilleur car lorsque je pousse un peu l'appareil il se met à chauffer et là je sens que ça descend bien vite pendant quelques temps.



Édit: À moins que ce soit moi qui suis un peu trop exigeant. J'ai quand même à ce stade (30% de batterie restante) 4h20mn de SOT.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 859
Points
113
Et bien franchement, il n'y a absolument rien de choquant dans les stats, là
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Bon......Mais pr la surchauffe je ne suis pas persuadé que ça soit normal. Là en ce moment pendant que j'écris ce message, l'appareil n'est pas à température normale. J'ai une chauffe un peu plus prononcée dans la zone en dessous de l'appareil photo. Ce qui se propage et qui fait qu'on tient en main un appareil un peu tiède. Ça n'était pas ainsi avant.
 
N

Norblick

Membre
Inscrit
31 Août 2016
Messages
7
Points
1
Bonjour,

j'ai installé la version 4.0.2 ce matin avec la mise à jour du téléphone (ayant la 3.6 auparavant).
Et j'ai déjà contacté un bug qui était présent dans les versions précédentes si je me trompe pas en tout cas me semble l'avoir lu.
En gros j'avais mon téléphone dans la poche et le lecteur d'empreinte vers ma cuisse, et d'un coup je sens le téléphone qui chauffe vraiment (plus de 40°C). Et une perte d'environ 20% de batterie en même pas 20 minutes.
Et c'est surement du au fait que a du croire que je cherchais à utiliser mon lecteur d'empreinte.

Après j'ai un deuxième truc qui m'embête sur marshmallow, on pouvait mettre le téléphone en mode vibreur juste en utilisant la touche volume -
mais maintenant ça bloque au volume minimal quelqu'un aurait une solution ?
Apparemment y a une pétition pour remettre le mode

Cordialement Norblick
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 831
Points
113
Salut,
pour le lecteur d’empreinte, il faut activer le mode poche dans paramètres, avancé.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Pour le contrôle du volume, il faut passer par le slider, mais beaucoup s'en plaignent effectivement.
@+
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
@skelett: Ça va mieux chez moi maintenant. Après un redémarrage les 2 cycles suivants se sont bien passés sans chauffage de l'appareil. Certainement un processus en arrière plan qui dérangeait et qui faisait chauffer le téléphone.
 
N

Norblick

Membre
Inscrit
31 Août 2016
Messages
7
Points
1
@laupuy: Cool merci
D'ailleurs j'arrive plus à mettre ne pas déranger ou mode silencieux dans les raccourcis une solution ?
 
Necromago

Necromago

Membre
Inscrit
21 Décembre 2014
Messages
218
Points
18
Bonjour,

j'ai fait la mise à jour vers OxygenOS 4.0.2 la semaine dernière.

Je teste pour le moment.
Hormis quelques changements, je n'en suis pas mécontent.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 859
Points
113
Salut,

En attente de ton retour alors. Mais par curiosité, quels changements te déplaisent ?
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 831
Points
113
Norblick a dit:
@laupuy: Cool merci
D'ailleurs j'arrive plus à mettre ne pas déranger ou mode silencieux dans les raccourcis une solution ?
Salut, regarde dans paramètres, curseur d'alerte, pour configurer le bouton du slider, c'est lui qui contrôle ça :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Necromago

Necromago

Membre
Inscrit
21 Décembre 2014
Messages
218
Points
18
skelett a dit:
Salut,

En attente de ton retour alors. Mais par curiosité, quels changements te déplaisent ?
- SMS/MMS qui revient en façade alors que j'avais mis Messenger (Google inc.)
- Duo : inutile car HangOut faisait très bien le travail avant.
- Météo : si je veux connaitre la météo, je regarde dehors. :lol:
- Le Launcher qui se lance à chaque mauvaise manipulation sur le bord de l'écran.
- La localisation qui s'active sans raison alors que je ne l'ai pas activée.

Sinon, je continue à explorer.
 
N

Norblick

Membre
Inscrit
31 Août 2016
Messages
7
Points
1
laupuy a dit:
Norblick a dit:
@laupuy: Cool merci
D'ailleurs j'arrive plus à mettre ne pas déranger ou mode silencieux dans les raccourcis une solution ?
Salut, regarde dans paramètres, curseur d'alerte, pour configurer le bouton du slider, c'est lui qui contrôle ça :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
J'ai déjà regardé la dedans mais à par modifier les paramètres des modes, je n'ai pas d'autre choix.
Dans personnaliser, barre d'état, ne pas déranger est activer mais pas disponible dans le slider (ni dans les raccourcis disponible).
Dans système, system UI Tuner, j'ai activé le raccourci des boutons de volume et Afficher avec les commandes de volume. Et en théorie je suis censé voir "ne pas déranger" quand je change le volume, mais j'ai rien. Comme sur l'image d'un guide
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Déjà dans le system UI Tuner j'ai pas barre d'état comme sur l'image ci-dessous et je sais pas pourquoi ?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 831
Points
113
Salut, c'est le bouton curseur d'alerte (aka slider au dessus du bouton volume) qui permet de passer en mode silencieux ou ne pas déranger.
En personnalisant la barre d'état ça te permet seulement de voir les icônes.
@+
 
ilarrant

ilarrant

Membre
Inscrit
18 Février 2017
Messages
53
Points
0
Bonsoir. Malgré que ce soit un excellentissime Phone :super: , je n'ai pas accroché :? :nonon: et je reste dorénavant fidèle à Samsung tant que faire se peut. :happy1:
 
T

TonioLA

Membres VIP
Inscrit
17 Janvier 2015
Messages
1 076
Points
36
Bon c'est un super phone mais les matériaux utilisés sont sensibles.

Lalluminium autour de l'écran est très sensible des qu'on utilise le tel sans la coque les égratignures arrivent vite.

L'écran semble assez sensible selon les séries. Certains ont aucun soucis d'autres dès écrans vraiment sensibles aux rayures. Pour ma part mon écran est sensible.

Sinon le software est excellent. Je suis un peu déçu de voir mon mobile s'abîmer alors que j'y fais attention
 
kamso

kamso

Membre
Inscrit
30 Juillet 2012
Messages
384
Points
18
Bsoir tt le monde. J'ai un soucis là en ce moment. Je suis sur OOS 4.1.1. Lorsque j'active le wifi, rien que ça , tout mon débit internet est bouffé, je ne peux pratiquement plus rien faire avec mes autres appareils connectés sur le même wifi. J'ai fait le test avec speedtest et je passe de 3,65 Mbps (le wifi du OP3 désactivé) à pratiquement rien du tt 0,03 Mbps (wifi OP3 activé). Du coup je suis obligé de ne plus activer le wifi sur mon OP3 sinon plus personne à la maison ne peut faire quoi que ce soit. À quoi ça pourrait être dû ? Merci.
 

Haut Bas