Désactiver notification mise à jour système

  • Auteur de la discussion jimmy02000
  • Date de début
J

jimmy02000

Membre
Inscrit
23 Février 2019
Messages
4
Points
1
  • #1
Bonjour,
j'ai fait l'acquisition d'un reconditionné SFR.
S8+ SM-G955F sous Android 9.
Régulièrement, j'ai une notification comme quoi je dois procéder à la mise à jour logiciel...
Comment désactiver cela ?
Je ne veux pas de cette mise à jour !!!
Cordialement
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 982
Points
113
  • #2
Salut
Regardes dans les options développeurs (tu vas dans paramètres / à propos et tu cliques 7 fois sur numéro de build pour les activer) tu dois avoir une option "Mise à jour automatique du système" à désactiver.
 
J

jimmy02000

Membre
Inscrit
23 Février 2019
Messages
4
Points
1
  • #3
Salut,
j'ai essayé ta méthode.
j’attends de voir voir si ça recommence....
 
Dernière édition par un modérateur:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 897
Points
113
  • #4
Bonjour
alors est-ce que ta mise à jour à de nouveau été proposée ?
 
J

jimmy02000

Membre
Inscrit
23 Février 2019
Messages
4
Points
1
  • #5
Tekken a dit:
Bonjour
alors est-ce que ta mise à jour à de nouveau été proposée ?
Bonjour,
oui il me la propose une fois par jour et j’appuie sur plus tard
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 897
Points
113
  • #6
Bonjour
Il y a une raison précise au fait que tu n'as souhaite pas faire la mise a jour ?

Elle doit être déjà téléchargé et stockée en cache, c'est pour ça qu'elle t'es toujours proposé mais je ne connais plus l'emplacement de ce cache
 
J

jimmy02000

Membre
Inscrit
23 Février 2019
Messages
4
Points
1
  • #7
Bonjour,
j'ai eu plusieurs smartphone...
le 1er jour d'utilisation, tout va bien. Mais à chaque fois que je faisais une mise à jour, quelques temps après le smartphone avait des ralentissements.
Je ne pense pas qu'elle soit stockée en cache car il me propose de la télécharger.
Cordialement
 
Dernière édition par un modérateur:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 982
Points
113
  • #8
Salut,
Regardes si tu as ces 2 options :
- Paramètres / à propos de l'appareil / mise à jour logiciel / Décocher "Mise à jour auto".
- Paramètres / gestionnaire d'applications / tu vas dans la partie "TOUT" et tu cliques sur mise à jour logicielle et là tu cliques sur désactiver
 
Haut Bas