Désactiver l'affichage automatique du clavier

  • Auteur de la discussion hektic
  • Date de début
H

hektic

Membre
Inscrit
12 Février 2014
Messages
9
Points
1
  • #1
Bonjour,

Il me semble avoir activé un jour cette option soit dans mon navigateur (Firefox) soit dans les paramètres Android ou Swiftkey, mais impossible de remettre la main dessus.

J'aimerai que le clavier tactile n'apparaisse pas automatiquement à l'ouverture d'un nouvel onglet. Quelqu'un a-t-il une idée ?

Merci ! Bonne journée.
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
28 474
Points
113
  • #2
Bonjour
logiquement le clavier n'est censé apparaître qu'au moment où tu te positionnes sur un champ de saisie (barre URL, barre de recherche, ect...) et pas directement lorsque tu appui pour ouvrir un nouvel onglet.
C'est le cas chez toi ?

Quelle est la marque et modèle d'appareil dont tu disposes ?
 
H

hektic

Membre
Inscrit
12 Février 2014
Messages
9
Points
1
  • #3
Merci pour ta réponse (et le déplacement du topic, désolé).

Je suis sur Huawei p20 pro, Android 10, et Firefox. Quand je clique sur le + dans les onglets, le clavier apparaît de lui-même. J'ai un vague souvenir d'avoir coché cette option à un moment mais sans certitude absolue... Peut-être au moment de l'installation de Firefox ?

J'ai essayé en changeant pour le clavier Google mais c'est pareil.
 
Dernière édition par un modérateur:
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
28 474
Points
113
  • #4
Tu as testé avec un autre navigateur ?
 
H

hektic

Membre
Inscrit
12 Février 2014
Messages
9
Points
1
  • #5
Oui, avec Chrome et FF Nightly. Et en changeant de clavier.

En fait, c'est comme si une option système permettait de placer automatiquement le curseur dans le champ de recherche. Mais elle est introuvable dans les paramètres (faut dire que c'est un sacré bordel sur Huawei).
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
28 474
Points
113
  • #6
Bonjour
c'est curieux ton histoire, si ça le fait sur plusieurs claviers et plusieurs navigateurs, c’est qu'il doit s'agir en effet d'un paramètre système, mais là je ne vois pas du tout :rolleyes:
lorsque le clavier apparaît, si tu clic 1 fois sur la fleche retour en bas de ton écran, est-ce qu'il disparait
 
H

hektic

Membre
Inscrit
12 Février 2014
Messages
9
Points
1
  • #7
Re-bonjour,
Désolé j'étais à la plage ^^
Oui il disparaît bien. C'est pas un bug. C'est rageant, j'aimerais bien me faire une page d'accueil clean, avec tous mes petits raccourcis qui évitent de taper 95% du temps...
 

Sujets en relation

Haut Bas