Désactiver la synchronisation de mon calendrier avec le compte Google

A

aix13

Membre
Inscrit
26 Juillet 2018
Messages
64
Points
6
Bonjour,

Comment désactiver la synchronisation de mon calendrier avec le compte Google ?

A chaque fois que je redémarre mon Galaxy S7 (sous Android 8), une alerte me demande d'autoriser la synchronisation de aCalendar avec Google. A chaque fois je dois l'interdire car je n'utilise pas les appli Google et ne veux transférer aucune donnée sur leur cloud.

SI je vais dans "Paramètres / Cloud et comptes / Comptes", l'option "Synchroniser les données auto." est bien désactivée mais quand je vais ensuite dans le compte Google lui-même puis dans "synchronisation", la synchronisation est marquée désactivée pour tout (détails des contacts, contacts, enregistrement dans cloud Pay Jeux, Donnée Google Fit) mais pas pour le calendrier.

Pour le calendrier il n'est pas indiqué "Synchronisation désactivée" mais "Dernière synchronisation : 25/04/2019 13:38"
Aucune case à cocher pour le désactiver et si j'appuie sur la rubrique cela lance la synchronisation.

Comment désactiver cette synchro donc?

Merci pour votre aide
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 565
Points
113
Salut,

Tu as regardé du côté des options de l'application aCalendar, plutôt ?
 
A

aix13

Membre
Inscrit
26 Juillet 2018
Messages
64
Points
6
Oui mais il n'y a rien et le support de aCalendar m'a répondu :

This is more likely to be about Google tasks sync. Please check in the tasks section of the app (or the Google account / sync settings in android) if this is enabled.
 
Haut Bas