désactiver fonction OTG cable USB pour chargement sur PC

H

honor7vlc

Membre
Inscrit
14 Janvier 2016
Messages
2
Points
0
Bonjour,

Pour charger mon Honor j'ai acheté en complément du cable fourni 2 câble Micro USB Syncwire.
Lorsque je branche ce cable sur mon mac apparaît la notification "charge via OTG en cours / charge d'un autre appareil en cours"... en gros il charge mon mac quoi ! :lol:
Bon... au diable les varices, ils vont me servir uniquement sur une prise elec-usb (la prise huawei par exemple)... et bien que néni :evil: ! même message ... de là à dire que je réinjecte l'énergie de ma batterie dans mon immeuble, tel un panneau photovoltaïque, il n'y a qu'un pas... :frime1:

Bref..; ce n'est pas le but recherché...
Est-il donc possible de "forcer" un cable reconnu comme OTG à l'être comme simple câble de rechargement ?

Merki ! :amen:
 
Y

Yoh129

Membre
Inscrit
6 Décembre 2013
Messages
93
Points
6
Salut !
Ce doit être possible, essaye de rechercher dans les paramètres le mot USB, tu devrais trouver. Moi je suis en beta Android 6.0 et c'est caché dans les options pour développeurs (que tu actives en tapant 7 fois sur le numéro de build dans la rubrique à propos du téléphone).
 
H

honor7vlc

Membre
Inscrit
14 Janvier 2016
Messages
2
Points
0
Merci pour ta réponse.
J'ai activé les options développeur mais la seule option en lien avec l'usb concerne le débogage et cela n'a pas d'effet...
Je crois que je vais retourner le cable et en tester un plus basique...
 
Y

Yoh129

Membre
Inscrit
6 Décembre 2013
Messages
93
Points
6
Tu as essayé de faire une recherche dans la barre tout en haut de paramètres ?
Bon de toute façon c'est pas normal que ça fasse ça, donc retourne-le oui...
 

Haut Bas