Résolu Désactivation "Driving screen"

  • Auteur de la discussion Yannbou
  • Date de début
Y

Yannbou

Membre
Inscrit
1 Octobre 2021
Messages
6
Points
1
  • #1
Bonjour,
Sur mon Oppo findx3 lite, quand je rentre dans ma voiture, il se connecte en bluetooth et lance "Driving Screen". Le problème est que cela déverrouille le portable et s'il est dans une poche cela provoque des appels sortants intempestifs. Je voudrais désactiver le lancement de "Driving Screen" sur Connexion bluetooth mais je ne trouve pas l'option. Sur le site Oppo ils disent que c'est dans [Smart & Convenient] > [Smart Driving], mais je n'ai pas ces options sous coloros11. J'ai aussi désactivé le mode voiture de l'assistant Google mais cela ne change rien. Si quelqu'un a une idée...Merci d'avance
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #2
Hello,

Il faut traduire le tout en français, si ton téléphone est en français, et ne pas prendre les noms tels qu'ils sont.

Du coup, ce serait dans Service intelligents -> Assistant intelligent.
 
  • Like
Les réactions: Andrøll
Y

Yannbou

Membre
Inscrit
1 Octobre 2021
Messages
6
Points
1
  • #3
Bonjour et merci pour votre réponse.
Non, même en traduisant je n'ai aucun menu qui ressemble à ça. Êtes vous sûr que ce menu existe en ColorOS 11.1. Il existait a priori avant mais en 11.1?
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #4
Hello,

Je viens de trouver le manuel de ColorOS 11.1 et visiblement, c'est bel et bien ça.
Regarde ici pour accéder au manuel, ça pourra sûrement t'aider :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Y

Yannbou

Membre
Inscrit
1 Octobre 2021
Messages
6
Points
1
  • #5
Merci pour la réponse mais je peux vous garantir que je n'ai pas dans mes paramètres le menu indiqué dans la notice (en anglais, traduction française ou en changeant la langue du tel). Est ce que vous êtes sous Coloros11 et si oui avez vous ce menu ? Et si oui avez vous une findx3lite ?
 
Dernière édition par un modérateur:
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #6
Non, je suis sous OxygenOS. Non, mon téléphone ne possède pas cette option et enfin non, j'ai un OnePlus 8T.

Cependant, j'ai acheté un Find X3 Lite à mon père avant-hier et cette option est bien présente.
 
Y

Yannbou

Membre
Inscrit
1 Octobre 2021
Messages
6
Points
1
  • #7
Merci pour ces infos. J'imagine que le findx3lite de votre père était en ColorOS 11, il a du avoir une mise à jour auto. Quand j'ai reçu le mien, j'ai fait une réplication de mes données et applis de mon ancien tel vers le nouveau. C'est peut être là qu'il y a eu le problème (bizarre quand même). Je vais essayer de tout sauvegarder et de faire une réinitialisation aux paramètres usine car sinon je vois pas...
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 726
Points
113
  • #8
Il est en ColorOS 11.1, pour être exact.
Il était sur un S9 avant, donc j'ai utilisé ClonePhone pour récupérer les données de l'ancien vers l'OPPO, comme tu l'as fait.

Tu peux essayer, mais je ne suis pas certain que ça résolve le problème.
 
Y

Yannbou

Membre
Inscrit
1 Octobre 2021
Messages
6
Points
1
  • #9
Je suis aussi en 11.1 et ai utilisé Clone Phone....bizarre cette histoire. Je vais tenter la réinitialisation, je vois rien d'autre...
 
Y

Yannbou

Membre
Inscrit
1 Octobre 2021
Messages
6
Points
1
  • #10
Bonjour,
Après réinitialisation du tel aux paramètres usine, je n'ai toujours pas le menu (smart services ou service intelligent).
@SkelettSkelter, bizarre la différence avec le findx3lite de ton père.
Par contre, je n'ai plus de lancement automatique de DrivingScreen lorsque mon tél se connecte en bluetooth à la voiture...du coup mon problème a été résolu avec la réinstallation. Pourquoi, j'en sais rien, peut être un paramètre qui traine lors du clonage du tel.
Merci à ceux qui m'ont aidé.
Yann
 

Sujets en relation

Haut Bas